Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » iCal wan't show shared calendars, 'nd more (after install a new firewall, iCal don't show shared calendars)
  •  
process

Messages: 10
Karma: 0
Send a private message to this user
Hi there.

A few weeks ago we use kerio connect on mac os Server 10.6.6
mac and windows clients with MS Outlook 2007 and Apple Mail, Addressbook and iCal.

We test the system and it works fine. iCal, Addressbook (since KC 7.1.4) Mail, Outlook 2007 etc.

Today we install a new Firewall (Sonicwall) because of the mobile devices (laptop, iPhones).
Now, iCal don't show any shared Calendars from other users. (Kerio cannot connect to server, check your login)
Sharing permissions are all right. tested in cerio webmail.
I see my own calendar, can sync it with iPhone.
We try it internal (local IP-adresses) and from "outside" Fix IP and open Ports.
Addressbook work fine, E-Mail too.
Try different ports in iCal: 80, 443, 8443, 8800. with/without SSL. Always the same problem: "Kerio cannot connect to the server, check login"


actually i use this settings:

kerio.company.ch
/caldav/users/comany.ch/username/
Port 80, without SSL

the entities are visible in iCal, the worktime in settings are visible too.
but when i switch to "Sharing" it shows: "Kerio cannot connect to the server, check login" always the same Wink

any ideas?


and 2 other small things:

Outlook 2007 on Windows:
where can i activate the shared calendars?


iPhone:
is it possible to download/sync a public addressbook?
it shows only the search mask, and i can search the names..


thanks for helping

process


  •  
process

Messages: 10
Karma: 0
Send a private message to this user
any ideas??

thx

process...
  •  
marook

Messages: 520

Karma: 3
Send a private message to this user
Try to remove any keychain evtries for the account in Keychain.
Add the password again.
Shared calendars have seperate keychains for each calendar.. :-/

Regards,

Jakob Peterhänsel
Consultant - Humac A/S

Apple Certified Support Professional (ACSP)
Apple Certified Technical Coordinator (ACTC)
AppleSeed/CQF member since 1998
Kerio Messaging Partner
  •  
process

Messages: 10
Karma: 0
Send a private message to this user
the solution is:

(from Kerio Support-Line)

delete the .caldav.db file on server.
reboot the server, rebuild the caldav-db (can take more than 1 hour)
the path of the file:
usr/local/kerio/mailserver/store/mail/.caldav.db .


cheers

process
Previous Topic: Outlook 2007 autoconfiguration.
Next Topic: Host not found/DNS Lookup Failed
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Tue Oct 24 07:35:58 CEST 2017

Total time taken to generate the page: 0.00455 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.