Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Entourage 2008 ask to re-enter password a few times a day
  •  
David Tempelman

Messages: 5
Karma: 0
Send a private message to this user
Hi,

I have a question regarding Entourage 2008 and Kerio Connect.

Since two weeks we experiencing problems with Entourage 2008 clients (Exchange account) connected to a Kerio Connect 7.1.4 Server. The Entourage 2008 client asks a few times a day to re-enter your password because the username and/or password is not correct.
When you enter the password everything is fine again and Entourage works OK, until the same message appear again, that's usually a few times a day.
Outlook clients don't have this behaviour.

I turned on logging in Kerio Connect and found out when a client asks to re-enter the password this message appear in the log (I've changed the user and domain in the log below)

[18/Mar/2011 11:40:29][3005140992] {auth} Krb5: entering auth (user: user<_at_>domain.lan)
[18/Mar/2011 11:40:29][3005140992] {auth} Krb5: get_init_creds_password(krbtgt/domain.lan@domain.lan, user<_at_>domain.lan): Cannot resolve network address for KDC in requested realm, error code 0x96c73adc (-1765328164)

We've done these steps to try and solve this:

- Updates to the latest Kerio Connect Server software and AD Extension
- Rebooted both the AD Server and Kerio Connect Server
- Re-entered the password in the Entourage 2008 settings

Any suggestion or ideas?

Thank in advance!
  •  
Pavel Dobry (Kerio)

Messages: 5245
Karma: 251
Send a private message to this user
Edit the Kerberos configuration file on the server with Kerio Connect and put there IP addresses of KDC servers instead of DNS lookups.
  •  
David Tempelman

Messages: 5
Karma: 0
Send a private message to this user
Hi pdobry,

Thanks for your reply!
You mean the hostname at domains/directory service/ or a specific file in the OS?
  •  
Pavel Dobry (Kerio)

Messages: 5245
Karma: 251
Send a private message to this user
I mean the specific file in the OS (/etc/krb5.conf or edu.mit.Kerberos.plist - depends on your system). The file you've configured when joining the server to the Active Directory domain.
  •  
David Tempelman

Messages: 5
Karma: 0
Send a private message to this user
Sorry for this late answer but we still haven't found a solution. I changed the file and entered the ip address, rebooted the server but without success. Still users experience these authentication errors every now and then, when they enter their credentials again everything is fine...

Any other suggestions?
Previous Topic: Adding 2008DC to AD and login to Kerio stop working?
Next Topic: Tasks in iCal
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Wed Sep 20 03:55:25 CEST 2017

Total time taken to generate the page: 0.00443 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.