Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Kerio Connect Attachment filter
  •  
Robby_68

Messages: 1
Karma: 0
Send a private message to this user
I am currently testing the latest version of KC for future implementation.
I activated the block of possible dangerous attachments, selecting the defaults: in the list i can clearly see the *.exe extension.
I tried to send a mail attaching the rmtcmd.exe file (copied from Windows directory).
In MS Outlook, the attachment has been blocked (this is by design) but the strange thing is that i can see that attachment via webmail.
Is this behaviour normal? Did i forgot something in setting up the filter?
Any Help or suggestion is very appreciated.
Thank you

Roberto
Bologna - Italy
Previous Topic: Disconnect an active user from admin interface
Next Topic: iCal/Kerio error with invitations
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Fri Nov 24 08:32:14 CET 2017

Total time taken to generate the page: 0.00317 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.