Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Workspace » Kerio Workstation on Mac /Volumes/Data mount
  •  
henrihoffmann

Messages: 55
Karma: 1
Send a private message to this user
Hi,

I installed workspace on our MacPro 10.6.7 server. Currently I have the problem that kerio workspace starts before Macosx is able to mount the /Data directory (2nd filesystem, Apple Raid 5 card). So Kerio Workspace mkdir'ed a /Volumes/Data directory (I have specified "DATADIR=/Volumes/Data/KerioWorkspace") and is unable to find his data. I have currently disabled the autostart of Kerio Workspace, now it works as expected. Had never such an problem with Kerio Connect on the same server, on this 2nd filesystem too.

Thanks

Henri
Previous Topic: file sharing
Next Topic: Forgotten login details
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Tue Sep 19 15:31:55 CEST 2017

Total time taken to generate the page: 0.00360 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.