Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Active Directory Groups - no members. (Groups contain no members after being imported in to KC from AD.)
  •  
IainC

Messages: 22
Karma: 0
Send a private message to this user
Hi,

We have a new installation of Kerio Connect 7.1.4 running on the pre-build CentOS VM appliance provided by Kerio.

We have attached it to our AD domain (Win 2k3 sp2) and eventually discovered that we had to edit the /etc/krb5.conf file to get authentication to work correctly.

We can import users and groups in to KC and login with those users with no problem.

However after we have imported the groups, they have no members, though they do in AD.

Has anyone seen this before?

Cheers

Iain.
Previous Topic: Blackberry Curve
Next Topic: Color Category roaming
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sun Oct 22 06:46:26 CEST 2017

Total time taken to generate the page: 0.00409 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.