Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » No sending e-mails bigger than 16 Kb
  •  
ICT and Me

Messages: 940

Karma: 53
Send a private message to this user
Hi,

I got a silly thing at one customer site.
When sending e-mail with direct-mx solving and those are bigger than 16 kb they won't send.
They other side drops the connection.
MSG: 4.4.2. Connection lost

When we redirect to the ISP mailserver there isn't a connection at all. But when we redirect with our mailserver (also Connect) it sends the e-mail without any problem.

Anyone a idea?

ICT and Me
Carlo Turk
The Netherlands
www.ictandme.nl
  •  
mwd

Messages: 67
Karma: 1
Send a private message to this user
To me this sounds like a network issue. Either there is a problem on the other end (or one of the many hops) or there is an MTU issue on your network.
  •  
ICT and Me

Messages: 940

Karma: 53
Send a private message to this user
Hi Micheal,

MTU was one of things i thought to.
I had changed it on Kerio Control, but that wasn't the case.
Could it be that the NIC hasn't the right MTU on the Connect system. This is running on VMware with the VM that was made by Kerio. The linux variant.

I think i gone convert the mailserver to a windows system.
At the other customer sites we have windows systems running. And not this kind of problems.

Tnx in advanced

ICT and Me
Carlo Turk
The Netherlands
www.ictandme.nl
  •  
freakinvibe

Messages: 1554
Karma: 62
Send a private message to this user
It could also be that your firewall or SMTP proxy is causing this. What do you have between your Kerio server and the internet?

Dexion AG - The Blackberry Specialists in Switzerland
https://dexionag.ch
  •  
ICT and Me

Messages: 940

Karma: 53
Send a private message to this user
Kerio Control!
Control is setup like the other customer sites.
And there we have dual internetlines.
This one is a single line.
I have already tested the MTU of firewall.

ICT and Me
Carlo Turk
The Netherlands
www.ictandme.nl
  •  
Bilgitim

Messages: 14
Karma: 0
Send a private message to this user
Hi ICT and ME,
did you check to Kerio Connect ->STMP Server -> Security options -> Limit SMTP size to ?
  •  
ICT and Me

Messages: 940

Karma: 53
Send a private message to this user
That's only for incoming SMTP.
And this is not enabled.

ICT and Me
Carlo Turk
The Netherlands
www.ictandme.nl
Previous Topic: German: Word 2011 Sendungen: Zugriff auf Kerio Kontakte?
Next Topic: Your experience with caldav connections...
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Thu Nov 23 12:20:51 CET 2017

Total time taken to generate the page: 0.00432 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.