Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Issues with Outlook 2010
  •  
dailo

Messages: 1
Karma: 0
Send a private message to this user
Has anyone seen the error below when trying to get Kerio connect to run with Windows 7 64-bit and 32-bit Outlook 2010? I can't get the connector to sync with my mail.

[02/05/2011 19:46:34.765]  **************************  Creating log file  **************************

                                                        Number of cores: 1
                                                        Process Affinity Mask: >1<
                                                        Windows version: Windows NT 6.1 (Windows 7)
                                                        Windows locale: English_United States.1252
                                                        Time zone: Pacific Daylight Time
                                                        File system: NTFS (fixed disk)
                                                        Version: KMS.KOFF 7.1.4.2985

[02/05/2011 19:46:34.781]   ****** START ******  "W.81D81794-253F-4EEE-94AC-7CCD1ADFA411" profile log has just started (KMS.KOFF 7.1.4.2985)(profile created at (D.M.Y H:M:S) 2.5.2011 19:46:34)

[02/05/2011 19:46:34.765](320){dbg}{database} In .\AppConnection.cpp:707 (CAppConnection::createDatabase)
[#1] (A411)                                   New database created, signature is {E13DBA89-E878-4728-9DE0-0FEA02CB960E}

[02/05/2011 19:46:37.796](320){err}{synchronizer} In .\Synchronizator.cpp:1526 (Synchronizator::setOnlineInternal)
[#2] (A411)                                       Not found private store - stay in online mode without synchronization support.

[02/05/2011 19:46:44.238](320){err}{database} In .\DbSearchFolder.cpp:394 (CDbSearchFolder::AS_getSearchCriteria)
[#3] (A411)                                   Exception of class HResultException: .\DbSearchFolder.cpp(367), CDbSearchFolder::AS_getSearchCriteria:
                                              0x80040605 MAPI_E_NOT_INITIALIZED
                                              HRESULT: 0x80040605 MAPI_E_NOT_INITIALIZED

[02/05/2011 19:46:44.253](1568){err}{mapi-interface} In .\MAPIFolderImpl.cpp:324 (MAPIFolderImpl::GetSearchCriteria)
[#4] (A411)                                          Exception of class HResultException: .\MAPIFolderImpl.cpp(308), MAPIFolderImpl::GetSearchCriteria:
                                                     0x80040605 MAPI_E_NOT_INITIALIZED

[02/05/2011 19:46:52.469](1868){err}{convertor} In .\MapiConvertor.cpp:104 (mapiToMime)
[#5] (A411)                                     Exception of class HResultException: .\ConvertorData.cpp(23), detail::initNewMessage:
                                                0x80004005 E_FAIL
                                                Conversion has failed.

  •  
Pavel Dobry (Kerio)

Messages: 5245
Karma: 251
Send a private message to this user
Hmm. Weird error. Have you ran Outlook for the first time without Kerio profile? This step is necessary in order to have MAPI correctly initialized in Outlook before configuring Kerio account in the profile.

[Updated on: Wed, 04 May 2011 23:03]

Previous Topic: Imap4_prune and Communigate Pro
Next Topic: Issue with iOS Push Notifications after server move from Mac OS to Cent OS
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Tue Oct 17 09:47:12 CEST 2017

Total time taken to generate the page: 0.00345 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.