Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » E-mapi error (User cannot load outlook because of an e-mapi error)
  •  
Goldy123

Messages: 3
Karma: 0
Send a private message to this user
Hi all,

I am new to the networking game as i just finished studies, I implemented kerio control and connect on a companies network and setup everything, working 100% and everything is cool.

BUT, every now and again i get an error which is called mapi-e error and then some error code (0x0800 ... something like that). And at 1st I struggled quite a bit and read a few articles of previous versions of kerio to rectify the problem.

I dont know how to correct the error, but i do a few things to correct it somehow (the delete and readd of the user does not work).

can someone mayb tell me what causes this, how i can prevent it and the right way of correcting this type of error if it should pop up again. i did upgrade the mailstore to 7.1.4, but then supprise..

Thanks in advance

  •  
TorW

Messages: 769
Karma: 9
Send a private message to this user
I've never seen an error message saying "0x0800 ... something like that". Are you sure that's what it was?
  •  
Goldy123

Messages: 3
Karma: 0
Send a private message to this user
Yes what I can recall . . but it is an outlook error i should add.

But it says error , then the code.. then E-mapi or mapi-e cannot be found .. im not 100% sure, this was a good few months ago, have you come across the mapi error ??
  •  
Goldy123

Messages: 3
Karma: 0
Send a private message to this user
well it happens when you want to start outlook . . so I don't know if it a syncing error or a the offline connector itself that is not working properly, although it happened on 3-4 pc's in the network. .
  •  
TorW

Messages: 769
Karma: 9
Send a private message to this user
Err ... you want help with an error message last seen several months ago, and you can't remember neither the error code nor the wording of the error message? Try the Kerio TimeMachine forum.
  •  
Memnon

Messages: 384
Karma: 84
Send a private message to this user
There are various MAPI errors that can happen so it's important you get the exact error code. It can lead you to the problem & solution by simply looking online. If that doesn't work it might be wise to use the 'contact technical support' button providing that you're done gathering the specific error information and still can't get to either the problem or solution.

[Updated on: Thu, 12 May 2011 15:30]


- https://shop.kerio.nl the Netherlands
- https://shop.kerio.be Belgium
- https://shop.kerio.lu Luxembourg
Previous Topic: Huge Flaws
Next Topic: Kerio Connect Migration Windows -> Debian
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Wed Sep 20 16:47:32 CEST 2017

Total time taken to generate the page: 0.00542 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.