Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » BES 5.0.3 KC 7.2 Users not getting pulled into BES
  •  
tiredofnick

Messages: 26
Karma: 0
Send a private message to this user
I've got a Blackberry Enterprise Server Express (5.0.3) and the Kerio Connect Blackberry connector installed (7.2.0) and mail is getting to users that I had already added to the BES server, but now when I try to add a new user BES says it can't find said user. Tried refreshing the user list in BES to no avail.

In KC I turned on the debug log for the BES http service and I can see them talking back and fourth, but I'm not sure what to look for to confirm that the BES server is asking KC for a user list.

Anyone ever see behavior like this? Any other troubleshooting tips?
  •  
tiredofnick

Messages: 26
Karma: 0
Send a private message to this user
Just to update I am seeing errors like this a bunch on the BES server:

Could not find server distinguished name. user: User Name
MAPIMailbox::GetMessages - PR_RECORD_KEY not found (2)
MsgMemStateDb::GetRefIdByEntryId(uc*,l) - EntryId is 0

And seeing this in the debug log of the Kerio connector for blackberry:

{err}{mapi-interface} In .\ServiceEntry.cpp:114 (ServiceEntry)
Exception of class HResultException: .\ConfiguratorCONFIGURE.cpp(350), ConfiguratorCONFIGURE::configureInteractively:
0x80040113 MAPI_E_USER_CANCEL

{dbg}{mapi-interface} End of ServiceEntry, result = 0x80040113

{err}{bes-config} In .\ConfigStarter.cpp:321 (ConfigStarter::run)
Exception of class HResultException: .\ConfigStarter.cpp(255), ConfigStarter::run:
0x80040113 MAPI_E_USER_CANCEL
HRESULT: 0x80040113 MAPI_E_USER_CANCEL


And I am able to test the connection successfully to the KC server from the profile configuration tool.

[Updated on: Wed, 25 May 2011 19:39]

  •  
ribeyejonson

Messages: 10
Karma: 0
Send a private message to this user
Hey tiredofnick...im having the same problem, tried the below. Unfortunately it will not take-after the restart of service the new entry disappears any suggestions? currently my dca740c8c042101ab4b908002b2fe182 is missing 001e6602 string. However there is a default string.
Previous Topic: High CPU usage
Next Topic: Mountain Lion - iCal and Contacts
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Fri Aug 18 10:51:14 CEST 2017

Total time taken to generate the page: 0.00388 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.