Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Public folder group access in 7.2 (After upgrade, group access privileges do not seem to work for public folder access)
  •  
macjimbo

Messages: 103
Karma: 6
Send a private message to this user
I just upgraded to 7.2, all my staff tell me they've lost access to the public folders in webmail. Checking the permissions, these allow access for the groups of which the staff are members. The only way I could restore their access was to make the folders available for 'all users'.

The users were added via LDAP directory service, the groups were created as 'local groups'.

Anyone seen this/got a fix?

[Updated on: Wed, 25 May 2011 20:42]

  •  
macjimbo

Messages: 103
Karma: 6
Send a private message to this user
correction, the groups are also LDAP groups, not local. I tried deleting the group and adding it back as a kind of test. Great, now it tells me that I have not got enough licenses to add the group! The group only has 2 users and they are both already Kerio Connect users so I'm not adding any further users. So can anyone imagine why I need another licence to add back a group that was already on??
  •  
denoir

Messages: 4
Karma: 0
Send a private message to this user
I've got the same problem, too.
Kerio gets just the first group of each user. Each other groups are "cut off".

The users and groups were added via OpenDirectory. The binding works (the kerio bind-test succeeds). In the Kerio administration, all the groups are mapped correctly. If I edit a group, kerio shows all the matching users from that group correcty. But if I edit a user, kerio shows just one group in the user window. All the other groups the user belongs to, are not listed in this window.

Everything went fine, before the 7.2.0 update. Neither the installation of the Kerio Open Directory Extension nor several reboots solved the issue.
  •  
haentsch

Messages: 8

Karma: 0
Send a private message to this user
Same issue here, worked fine before 7.2. Folders are not accessible if group permission is set.
  •  
Pavel Dobry (Kerio)

Messages: 5245
Karma: 251
Send a private message to this user
Thank you for reporting the issue. I can confirm there can be a problem when the user is a member of more groups.
If you haven't done already, please file a support ticket so we can inform you once the issue is resolved. Thank you.
  •  
denoir

Messages: 4
Karma: 0
Send a private message to this user
I successfully tested a pre-release version.
So the next patch will fix this issue.
Previous Topic: Permission Error. Changes to the Event...
Next Topic: iCal doesn't show up default calendar on certain account
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sun Nov 19 11:43:20 CET 2017

Total time taken to generate the page: 0.00467 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.