Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Office 2011 won't get new mails, while Kerio connector sync thingy says it's OK
  •  
cappie

Messages: 22

Karma: 0
Send a private message to this user
Office 2011 won't get new mails, while Kerio connector sync thingy says it's OK. I've set up an account to the mailserver in the browser settings, to no avail.

Synchronization works like a charm in their own application, however, it's still not fetching mails.. Outlook 2011's inbox stays empty.. How the hell do I set it up?
Previous Topic: Synchronizator::syncHierarchy
Next Topic: TimeOut Webadminsession
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Thu Nov 23 19:40:02 CET 2017

Total time taken to generate the page: 0.00345 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.