Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Kerio Connect 7.2 (Host OS for Server)
  •  
etieseler

Messages: 132
Karma: 10
Send a private message to this user
Reading the release notes for version 7.2 of Kerio Connect, it says that RHEL 4 is no longer supported. Am I correct in understanding that this is the server OS?

If so, we run RHEL 4 on our mail server. If I want to upgrade to 7.2 do I need to upgrade to a new OS first?

Will the software still run on RHEL 4 or is there something missing that will not let it work?

This is the only thing I don't really like that I have noticed, for each upgrade, older releases of OS/Browsers get dropped mighty quickly. Yes I know, RHEL 4 has been out for quite a while, but its just going to be a pain to have to upgrade the OS first... On the other hand it will allow me to reconfigure the server to better meet our environments needs now. Fortunately we are running ESX so this will not be too much of a PITA to upgrade the servers OS if needed.

Please give me some input on this topic.

Best wishes, Eduard Tieseler

[Updated on: Fri, 27 May 2011 07:01]

  •  
My IT Indy

Messages: 1262
Karma: 40
Send a private message to this user
We had an issue running a super old version of CentOS that wasn't supported. We opted to just create a new VM running a newer version and migrated everything to that new VM.

What you could do is add a disk to your RHEL 4 VM and migrate your mail to that while on that old server, setup the new VM, and then detach the disk from the old and attach it to the new VM.

[Updated on: Sat, 28 May 2011 01:09]


-
My IT Indy
Kerio Certified Reseller and Hosted Provider
http://www.myitindy.com
  •  
Pavel Dobry (Kerio)

Messages: 5245
Karma: 251
Send a private message to this user
etieseler wrote on Fri, 27 May 2011 07:00
Reading the release notes for version 7.2 of Kerio Connect, it says that RHEL 4 is no longer supported. Am I correct in understanding that this is the server OS?

Yes, it means the server OS.
Quote:

If so, we run RHEL 4 on our mail server. If I want to upgrade to 7.2 do I need to upgrade to a new OS first?

Yes.
Quote:

Will the software still run on RHEL 4 or is there something missing that will not let it work?


Kerio Connect 7.2.0 cannot be installed and cannot run on RedHat Enterprise Linux 4.x and older. RHEL 5 and higher is required.
  •  
Lionel Hutts

Messages: 14
Karma: 0
Send a private message to this user
How about support for CentOS 5.6?
Tech Support told me that 7.2 should run under 5.6
but it's not listed in the server requirements.
Previous Topic: Email Attachment issues since 7.2 update
Next Topic: Japanese language error
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Thu Oct 19 09:07:22 CEST 2017

Total time taken to generate the page: 0.00418 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.