Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Email Attachment issues since 7.2 update
  •  
kevinneal

Messages: 19
Karma: 0
Send a private message to this user
We seem to be getting various issues when sending emails with attachments since the update.

At first I thought it was just local emails.

If we send a email with attachment to more than one local recipient using Apple Mail ( and recipient also on apple mail) then the email will be completely blank with no attachment. However the same email can be viewed normally via webmail.

And now we have just had a call from a client asking why our attachments aren't showing up correctly for the last few days, instead of them seeing that there are attachments where it usually tells you in the header section, it just has the attachments at the bottom of the email instead.

By this I don't just mean the position of the attachment in the body has changed, I mean the email client is no longer reporting that the email has an attachment at all.
The client is using PC but I;m not sure which email software at the moment.

Is any one else having attachment issues in 7.2?
  •  
kevinneal

Messages: 19
Karma: 0
Send a private message to this user
I've just tested loads of different scenarios and have narrowed it down to a bug with the new HTML footer feature, the email is fine with HTML footer activated but as soon as I add a graphic to the footer the emails are received blank (when more than one recipient and containing an attachment)
  •  
GoldenHunter

Messages: 15
Karma: 0
Send a private message to this user
I have already reported that bug. But it has a low priority. I think it is a pity since I was really looking forward to the new footer feature but it is unusable. We have had several angry customers complaining about blank emails. 7.2 is not stable yet. Unfortunately. Looks like you still have to use signatures.
  •  
kevinneal

Messages: 19
Karma: 0
Send a private message to this user
Good to hear that is not just my set up then, hopefully more people will report it and push it up the priory list a bit!
  •  
kevinneal

Messages: 19
Karma: 0
Send a private message to this user
They aim to fix this in 7.2.1 Smile
Previous Topic: iCal and Public Contacts problems ?
Next Topic: Kerio Connect 7.2
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Mon Sep 25 08:12:09 CEST 2017

Total time taken to generate the page: 0.00436 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.