Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » OL2010 can not forward email with attchment to other kerio users
  •  
abirkner

Messages: 22
Karma: -4
Send a private message to this user
hi all,
any ideas...

Win 7 64Bit
Kerio Connect 7.1.2
Outlook 2010

If an email arrives and should be forwarded to someone at the kerio domain it is not working...

If the same email will be forwarded to someone else it works...

On other computer in the network it works without any problems


  • Attachment: error2.JPG
    (Size: 17.24KB, Downloaded 345 times)
  •  
abirkner

Messages: 22
Karma: -4
Send a private message to this user
We fixed this issue...

Our customer had HP Protection Tools installed... after deinstalling all items of the HP Protection Tools everything works fine
Previous Topic: BES Connector: How to change user and password
Next Topic: Features
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Mon Oct 23 09:51:49 CEST 2017

Total time taken to generate the page: 0.00431 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.