Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Hibernate outlook 2003 (A minor problem)
  •  
rickblackdog

Messages: 55
Karma: -1
Send a private message to this user
A couple of my users complain that when their PC hibernates with outlook '03 running, when it wakes and connects to another network, kerio won't connect until they close and reopen outlook. I presume it some sort of DNS issue within the connector itself caching the local DNS info? Is it possible to resolve this? Not the end of the world, but a bug nonetheless.
Previous Topic: Connecting Kerio to Google
Next Topic: 7.2 and Open Directory
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Tue Sep 19 22:49:06 CEST 2017

Total time taken to generate the page: 0.00365 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.