Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Folder not appearing in Entourage 2008
  •  
jswiatowicz

Messages: 3
Karma: 0
Send a private message to this user
I have a user that is missing a folder in Entourage but still appears in webmail. I've wiped out her identity and set it up to download all of her emails again but it still does not show up. No one else is having this particular issue. Any ideas on what I can do to resolve this?
  •  
tsidaho

Messages: 5
Karma: 0
Send a private message to this user
I've run into this problem a time or two before, and as I recall to resolve the issue, I ended up creating a new folder in Entourage, then went into webmail and moved the contents of the folder that wasn't displaying in Entourage correctly to the new folder. There is probably a different resolution to this problem, but it worked for me.

Hope that helps!
  •  
jswiatowicz

Messages: 3
Karma: 0
Send a private message to this user
That worked perfectly thanks!
Previous Topic: Koff connector issues over satellite
Next Topic: Concurrent Connections Per User
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sun Nov 19 20:56:11 CET 2017

Total time taken to generate the page: 0.00430 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.