Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Public folder shows blank in 7.2 with Outlook 2011
  •  
jensonyu

Messages: 19
Karma: 0
Send a private message to this user
The Public Folder in Outlook doesn't show any contacts, even though the subscribe button has been clicked. It works fine in Entourage 2008. Is this a bug in v7.2 or Outlook?
  •  
jensonyu

Messages: 19
Karma: 0
Send a private message to this user
Never mind. Found it under Contacts, Subscribed Public Folders.
Previous Topic: Forbid mail sending for Everyone
Next Topic: Kerio OSX lion update
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Tue Oct 17 11:25:44 CEST 2017

Total time taken to generate the page: 0.00405 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.