Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Weird "inbox_0" problem with OL2010
  •  
EdRoxter

Messages: 77
Karma: 2
Send a private message to this user
Hey everyone,

I experience a weird problem: I have some users who are subscribed to another mailboxes INBOX. When we migrated to Kerio Connect 7.2 (clients are Outlook2010), the Kerio Connector started sending out those synchronization error messages which said that the user didn't have permissions to edit the folder "Inbox" in "Top of personal folders". Took me some time to figure out that it was about that subscribed mailbox, so for a try, I changed the users' permissions on that folder from Editor to Administrator.
Whop, it was gone. What happened was that a KOFF client (I guess one of those which gave out the error messages) renamed the folder INBOX to inbox_0 and created a new, empty INBOX folder. When I reverted that manually in WebMail, it took about 24 hours until it happened again.

Strangely enough, the inbox_0 folder had, of course, the old sharing options, but it wasn't visible anymore in all subscribed users' Outlook clients.

What might that be?

Regards
Nico
  •  
dschuel

Messages: 14
Karma: 1
Send a private message to this user
I got the same issues.

I had one Account that i really had to delete and to setup again. I suspected something went wrong from migrating from Exchange to Kerio. But I also thought of the user himself changing the name and a problem with localizations ?!?

I changed then also rights from admin to editor and now its t gone. What I often get as feedback is, that Outlook 2007 an 2010 show suddenly again "INBOX" after some minutes its again "Posteingang". This is some confusing for the users and keeps me busy with explaining why it is like that. Sometimes even shared INBOXES disappear and come back after cleaning the cache - I wish there was an option I could set a daily cache refresh.

Similar Problem I have with an Apple user: He has contacts and contacs_0...

Anyone an idea ?

THX

JL
  •  
EdRoxter

Messages: 77
Karma: 2
Send a private message to this user
Ah, good to see I'm not alone with this. Wink

I haven't actually migrated from Exchange to Kerio, we just had a few IMAP boxes which I migrated via imapsync. So the configuration etc. was absolutely "from scratch" and it only happened after updating to 7.2. I could set the rights back to Editor, but then some people who subscribed the folder will get the "No access rights" warning mails again, I'm afraid.
  •  
Casper

Messages: 16
Karma: 0
Send a private message to this user
we're experiencing the same problem. We have 2 users accessing a shared mailbox and after some time the INBOX folders gets renamed to INBOX_0, and that one even got renamed TO INBOX_1. The users are using Outlook 2007 connected to Kerio Connect 7.2.0 patch 1.

The users/domain were created manually (no import/migration etc) and all data was migrated by manual moving stuff from the .pst to the kerio folders.

Kind regards,

Casper Bakker
Logict
  •  
Pavel Dobry (Kerio)

Messages: 5245
Karma: 251
Send a private message to this user
We're currently investigating the issue.
  •  
-GMK-

Messages: 4
Karma: 0
Send a private message to this user
We have same problem; the folder inbox_0 is present after we have change shared permission of inbox folder.
  •  
-GMK-

Messages: 4
Karma: 0
Send a private message to this user
We have found a problem:
the user who had admin rights on the INBOX folder on another user, has accidentally deleted the INBOX folder (logs showed this activity).
Kerio has allowed in this action (???) renaming INBOX_0 the folder and creating a new empty INBOX where the new mails are delivered.
At this point, KOF stopped working.

We solved by copying the emails from webmail, deleting the user and their folders, restarting the service from scratch and recreating the user.
Then in Outlook, we have empty the cache and KOF has made ​​the synchronization again.

The ability to delete the Inbox folder, should be inhibited.

For more information, please write to my email address.

Best Regards
Giancarlo
  •  
EdRoxter

Messages: 77
Karma: 2
Send a private message to this user
This is exactly what happened with us - but nobody deleted anything.

It seemed like Outlook itself tried to delete/rename the INBOX because when I give "Editor" rights to it (which prohibits people from deleting or moving folders and only allows them to work with their contents), it gives some of the users Error mails saying that they don't have sufficient rights to perform an action on the folder "Inbox" when Outlook starts up. So this is no Layer 8 problem.

[Updated on: Thu, 16 June 2011 09:22]

  •  
-GMK-

Messages: 4
Karma: 0
Send a private message to this user
Yes, we also had to grant administrator rights because the editors editors generated email alert with insufficient rights.
In any case, even with administrator rights, should be prevented that fundamental folders can be renamed creating these problems.


  •  
EdRoxter

Messages: 77
Karma: 2
Send a private message to this user
  •  
abirkner

Messages: 22
Karma: -4
Send a private message to this user
We have the same issue... on some workstations... having inbox_x (of the user itself), updates x nearly every outlook start, at the moment we fixed a time issue between the kerio-Server and the domain-controller/work-station. We had a time-difference of 15 minutes.

Maybe this is the point...

We are still investigating...
  •  
-GMK-

Messages: 4
Karma: 0
Send a private message to this user
We have ask to customer to use only webmail just to know the kind of problem (client or server side).
Even using the webmail, when the customer access into the shared folder, it creates the problem. Therfore, in this case, the problem is server side.
  •  
scornelissen85

Messages: 17
Karma: 0
Send a private message to this user
What is the status of this problem? We had this problem today and were not very happy to see what happend. Can the inbox_0 be renamed back to INBOX? I did see in the log files that one of the users, by using KOFF, renamed INBOX to inbox_0. The person who did this in the log files did not do this, it's KOFF who did this. I will tomorrow see in the debug.txt of KOFF what happend that moment.

[Updated on: Wed, 13 July 2011 20:30]

Previous Topic: Mailing going into trash
Next Topic: MS Office 2010 Service Pack 1 Update available today - OK with Kerio?
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Thu Sep 21 14:10:21 CEST 2017

Total time taken to generate the page: 0.00513 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.