Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Postbox 2.5 Tags Compatibility
  •  
marketconnections

Messages: 24
Karma: 0
Send a private message to this user
I've been trying the new Postbox 2.5 release against our KC 7.2 server, connecting via IMAP. Works smoothly except that Tags do not seem to "stick".

That is, I can run filters on my inbox, and everything will get properly tagged, but a few minutes later, those tags disappear.

Since Postbox is a Thunderbird derivative, I would expect this to work, since tags seem to stick in Thunderbird.

Perhaps it's a Postbox issue, but I wanted to see if any others were experiencing this.
Previous Topic: MX setting
Next Topic: Messages on web but not in mail.app
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Fri Nov 24 21:05:49 CET 2017

Total time taken to generate the page: 0.00352 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.