Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » [KC 7.2.0] Issue with message body and MS Outlook 2003
  •  
Pepo

Messages: 6

Karma: 0
Send a private message to this user
Hello!

I've Kerio Connect 7.2.0 and sometimes happens that a message results to be send completely from my client pc with Microsoft Office Outlook 2003, but the receiver of the mail can read only first letter of the email and attachments.

If the receiver right-clicks on the email (for example in MS Office 2007), then clicks on Message Options (i'm sorry, i don't know if it's the right english translation, in italian is "Opzioni messaggio"), changes the message Priority and he quits without saving, then he can read the message, but only once. If he clicks on another email and return on the previous email, he will see only the first letter again.

It's quite weird! Wink

Is it a known bug? How to solve?

Thank you! (and sorry for my english!)
Previous Topic: Kerio OFF 7.2.0 MSI installed via GPO launches Outlook?!
Next Topic: Mailbox Behaviours (IMAP Client Settings)
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sat Nov 18 20:52:49 CET 2017

Total time taken to generate the page: 0.00403 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.