Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » KOFF and webmail (Trouble using same Kerio account)
  •  
pascalc

Messages: 6
Karma: 0
Send a private message to this user
Hi all,

A little precision before to start, the following config was working great since more than 3 years.

But since few weeks and upgrade to new version of Kerio Connect, version 7.1 something, the external access to Kerio Connect from one site to an another one does not works correctly. Some details to explain.

Site 1 with a Kerio Connect server in version 7.2.2 build 4528 (same trouble with previous version)

Site 2 - 3 computers with access to site 1 server with the same kerio ACCOUNT
Computer A - accessing to kerio through Kerio Offline and Outlook 2007
Computer B - accessing to kerio in webmail
Computer C - accessing to kerio in webmail

When the computer A is up and running with Outlook and Koff and DURING SYNC activities, the two others can't be connected to Kerio anymore with the same account - but can still establish session with an another kerio account. If we stop Outlook and KILL the Koff task on computer A, all access to kerio with the same account thru webmail are again available.


This trouble can be reproduce easily on using an another account with Koff and also on setup Koff on an another computer.

From everywhere same status.

Computers in webmail with FF or IE 8 go to the dologin.php then stop with the message IE can't display this web page. If the computer is already connected in webmail, the kerio webmail freeze til the KOFF tasks is kill.

For test purpose, if we try to use the IMAP access in Outlook everything is okay. We can display the email in Outlook and be log in webmail too.

It's like if the server can't answer at the same time to request coming from koff and the webmail sessions, like exclusive access or exhausted resources !

Sorry for this long topic.

Thank you in advance for your answers.

Regards.

Pascal
  •  
stupot1397

Messages: 54
Karma: 0
Send a private message to this user
This is a very strange problem!

I have tried this and have no trouble accessing webmail whilst using KOFF, in fact I do it all the time, my desktop is logged in with KOFF and then when I am away from the desk I use the webmail client.

For me the difference is that I am connecting internally, whereas you are connecting externally.

I would perhaps start looking at how the external network is configured where your Kerio server is.

Cheers

Stuart
  •  
pascalc

Messages: 6
Karma: 0
Send a private message to this user
Hi Stuart,

Thank you for your answer. I agree with you it's very strange because it was working great with no problem during 3 years (before update to version 7.1.x and following).

I think the problem does not come from the Internet access, because when the problem occurs, I can't log me in with webmail into a TSE session or even, directly from a computer of the same network where the server is installed.

This problem seems to take place when the server has to manage many requests (4 or more) coming from the KOFF during the sync process.

It's like if something was idle by the Kerio Connect server.

Again at the same time, if I try to log me in with an another account there is no issue.

Regards.

Pascal
  •  
MarkK

Messages: 454
Karma: 46
Send a private message to this user
Have you tried enabling the "auth" settings in the debug log to see what is happening? Or looked at the security log? One of the best things about Kerio is being able to control what options are turned on for the various logs.

Mark K
  •  
pascalc

Messages: 6
Karma: 0
Send a private message to this user
Hi Mark,

Nothing at the security log.

The "User Authentication" settings give only logs for the mobile connection thru Active Sync...

If you have other things to test ?

Regards.

Pascal
Previous Topic: Need to persuade directors to go with Kerio
Next Topic: Email with embedded images falsely showing attachment icon in Outlook
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Fri Sep 22 20:44:28 CEST 2017

Total time taken to generate the page: 0.00446 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.