Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Public Contacts Permission Error in Outlook
  •  
dacjones

Messages: 4

Karma: 0
Send a private message to this user
Several days ago we had to restore from a backup. The backup was created from the internal Kerio backup. Since restoring, users running Outlook 2003-2010 receive a permissions error when trying to open the public address book. The address book opens fine from webmail. I have uninstalled/reinstalled KOFF, reset cache, etc without any luck. Also, there are no entries in the logs that report errors for this issue. If I create a new user, they do not experience the permissions error. Any help is greatly appreciated.
  •  
dacjones

Messages: 4

Karma: 0
Send a private message to this user
It must be bad if forums and tech support have no clue... Shocked
  •  
Kedar

Messages: 1320
Karma: 48
Send a private message to this user
Public forum is not technical support - no response is guaranteed. You should fill ticket at http://support.kerio.com

(Disclaimer: Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product.)
  •  
dacjones

Messages: 4

Karma: 0
Send a private message to this user
I did call tech support and left the usual voicemail with no call back as of yet (3 weeks), that is why I hit the forums. I currently have KC running in 6 organizations. All have current subscriptions. I just get really frustrated when I cannot reach anyone other than a voicemail that NEVER seems to be answered. I love KC, but the handful of times I have contacted support, I have been let down. However, I was able to resolve the issue by removing all permissions from the public folders, (contacts, calendar, etc) stopping KC and restarting, remove the public folders from Outlook and re-apply permissions on the public folders, and reapplied folders to Outlook. Even though the perms were correct, removing and reapplying perms fixed it.
Previous Topic: Mails got wrong Date after corrupt index.fld
Next Topic: kerio user accounts dropping out.
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sun Nov 19 06:13:22 CET 2017

Total time taken to generate the page: 0.00475 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.