Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » mail delivery fault (mail delivery fails if there's a point inside the mail domain)
  •  
Pelikan

Messages: 8
Karma: 0
Send a private message to this user
Hi,

i've a problem and don't know if Kerio is the cause. One colleague can't send mails to mail addresses which have a point in their domain.

An example:
info<_at_>my.adress.com

Then he always gets a mail delivery fault.

I know at least one person who hasn't this problem. They use the same preferences.

So could Kerio Connect (Offline Connector) could be the cause and how to solve the problem? Confused

Thanks for help!

[Updated on: Mon, 08 August 2011 13:16]

Previous Topic: Secure Email + Kerio
Next Topic: Error in documentation
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Mon Nov 20 07:04:33 CET 2017

Total time taken to generate the page: 0.00378 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.