Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Corrupt store in Outlook 2010 after update to 7.2.2
  •  
mtl

Messages: 12
Karma: 0
Send a private message to this user
Af I updated my mailserver to 7.2.2, I also updated KOFF for Outlook 2010 on Windows 7. After a reboot, I got the error message as attached. It is in Dutch; the first sentence says: "Cannot start the reminder service. Reminders will not be shown."

Does anybody have an idea what to do? Outlook does not show message anymore and I cannot use Outlook. On another computer, with the same account, I can use Outlook normal.

Thanks in advance!

  •  
ICT and Me

Messages: 940

Karma: 53
Send a private message to this user
Dear Mark,

The cache file will be corrupt. The solve this problem clear the cache file.
1. Close Outlook
2. Go to Control Panel -> mail -> accounts -> Kerio properties -> maintenance -> clear cache.
3. Start Outlook and see if it helps.

ICT and Me
Carlo Turk
The Netherlands
www.ictandme.nl
  •  
mtl

Messages: 12
Karma: 0
Send a private message to this user
Unfortunately that does not work. First of all it said that Outlook was running which was definitely not the case! Now I removed KOFF completely from the computer and I reinstalled it. When I tried to configure it again, I could not do a thing. I didn't have any box that popped up.

Just after the update to 7.2.2 this computer also had a Microsoft Office update. Is it possible this update makes a problem with KOFF? Some other thoughts?
  •  
ICT and Me

Messages: 940

Karma: 53
Send a private message to this user
The MS update can corrupt the cache file(s).
Most likey the course of the installation problem you can find within your windows profile.

Which Windows OS you are using?
Win 7 look at following map
C:\Users\{username}\AppData\Local\Kerio\Outlook Connector

WinXP
C:\Documents and Settings\{username}\Local Settings\Application Data\Kerio\Outlook Connector

In these directory there is a cache map. The files within this map are corrupt and seen as locked file by Outlook. When you configure the files will be found and not working.
Remove the entire map. And try to configure again.

ICT and Me
Carlo Turk
The Netherlands
www.ictandme.nl
  •  
mtl

Messages: 12
Karma: 0
Send a private message to this user
I removed the folder completely without any problem. But this doesn't solve the problem either. Attached you will find the debug file that is created after I try to add an account.

Thanks again!

  • Attachment: debug.log
    (Size: 2.45KB, Downloaded 612 times)
  •  
ICT and Me

Messages: 940

Karma: 53
Send a private message to this user
It looks to me that the registry isn't cleared enough and doesn't except new profile.
Remove KOFF installation, reboot the system and reinstall KOFF.
and look if this solve the problem

ICT and Me
Carlo Turk
The Netherlands
www.ictandme.nl
  •  
mtl

Messages: 12
Karma: 0
Send a private message to this user
I allready did that; that won't work either.
Maybe I should clean the registry manually? Which things should I delete?
  •  
Kedar

Messages: 1320
Karma: 48
Send a private message to this user
Hi,
it's not our bug in Kerio Connect or KOFF (Outlook Connector). Reminders are nonfunctional in Service Pack 1 for Outlook 2010. See this link for more:
http://social.technet.microsoft.com/Forums/en-US/officeitpro /thread/08aa3ff0-1836-4f93-ac2d-f83fd1993eef/

Please wait for Microsoft's hotfix/update or uninstall SP1, if possible.

[Updated on: Thu, 18 August 2011 16:23]

  •  
mtl

Messages: 12
Karma: 0
Send a private message to this user
Thanks for the reply! I think the first error I got had to do with the link you gave. But I removed KOFF and now I cannot even configure it normally. Do you think the problems are related?
  •  
Kedar

Messages: 1320
Karma: 48
Send a private message to this user
Microsoft released hotfix for this bug:
http://support.microsoft.com/kb/2584053
"Issues that this hotfix package fix: After you install Microsoft Office 2010 Service Pack 1 (SP1), reminders are not displayed in Outlook 2010."
  •  
mtl

Messages: 12
Karma: 0
Send a private message to this user
I finally solved the problem. I am not sure whether the hotfix solved it.

I had to make a new profile in Outlook before I could configure KOFF again. Very strange...
Previous Topic: Bug in Kerio Spam Filter -> Custom Rules
Next Topic: Automate Email Lists
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Wed Nov 22 00:24:19 CET 2017

Total time taken to generate the page: 0.00470 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.