Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » NAV Scan Engine 4.3.0.15 Troubles
  •  
vandalen

Messages: 66
Karma: 0
Send a private message to this user
Hi,

I installed Scan Engine Version number: 4.3.0.15

When I select "Check & OK" it says:

"Antivirus Engine can not be started: Invalid License"

This is what the scan engine status window says:

Current status: Running
Version number: 4.3.0.15
Protocol in use: NATIVE
Bind address(es):
Bind port: 7777
Date of virus definitions (rev. no.): 2004-06-02 (17)
Date/time server started: Tue Jun 08 19:28:52 2004
Server up time: 0 Days 0 Hours 15 Minutes 22 Seconds
License status: Valid
Previous Topic: Max. size of mail box
Next Topic: Help need to know how to send email to all users in my domain
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Tue Nov 21 11:17:26 CET 2017

Total time taken to generate the page: 0.00803 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.