Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Large Email KOFF - TOOOOO SLOWWW!!!!!
  •  
jonelli

Messages: 35
Karma: 0
Send a private message to this user
XPSP3, OL2K3.
Was on Pop3 & remote Kerio server, 5 user office wanted more control and shared calendars, etc.

Moved to in-house Kerio server with KOFF. Setup and tested with a sample account, all looked fine.

Went to switch over the main owner with a 1.5GB PST file, deleted OL profile first then installed KOFF and configured account.
Then I imported mail from PST into KOFF via OL import/exp.

Now Outlook takes 15 minutes just to open to be able to view the inbox. I can see that the KOC icon says its "downloading" or syncing, but I can't have him wait 15 minutes to open outlook, thats ridiculous. I've setup Exchange before, and cached mode always opens the inbox first and it syncs while you watch it.
I've searched for a long time and researched forums and already tried disabling AV and disabling windows indexing, no change.

Ideas?
  •  
mrralan

Messages: 151
Karma: 3
Send a private message to this user
Sounds like something is wrong. Has the initial sync of that 1.5GB of data completed yet? If it completed, I would log on with webmail to verify the server has all the data then I would try to remove the profile and recreate it.
  •  
tonyswu

Messages: 271
Karma: 5
Send a private message to this user
Sounds like something went wrong during OL import. If he was using POP3, I would create the KOFF account in the same profile, and manually move over all the emails in Outlook, see if that improves.
  •  
jonelli

Messages: 35
Karma: 0
Send a private message to this user
To clarify some points:

- I tried setting up KOFF on three different PC's accessing this same account, and all behaved the same. This was after the PST import was finished on the original machine. It was 4am, so I had to give up and leave. I renamed his mailbox store (letting kerio recreate the empty folders) and put him back to PST/POP3 for the moment.

I had NO issues when I setup a PC with a test account and KOFF with a very small amount of email (but did not try importing anything).

The user currently has about 4000 emails in his inbox.
In comparison, my own corporate exchange account inbox has 12K emails in it.

  •  
tonyswu

Messages: 271
Karma: 5
Send a private message to this user
I would do this. First, disable the POP3 email account so it doesn't download any new emails. Then, in the same profile, setup an email account using KOFF. After the initial syncing is finished, then move all the emails to KOFF manually and see if that helps. I have a user using KOFF, and her mailbox is around 4.6 GB.
  •  
nicknz

Messages: 1
Karma: 0
Send a private message to this user
Doesn't make sense and this is how I would do the transfer from old Outlook account to new. Create a new profile in control panel. Then export to PST from old profile then go into the new one and import. I have a 20000 message store which does not have issues.
  •  
jonelli

Messages: 35
Karma: 0
Send a private message to this user
Just wanted to report back... It works normally now. What I did:
First:
3 PC's - Desktop, laptop, home (all originally with Pop3 download)
On Desktop:
- deleted mail profile
- Created new mail profile with Kerio Connector
- Opened outlook - initial sync (no mail yet) ok
- From outlook, imported all mail from PST file
When I closed/reopened outlook, it took 10 minutes or longer to open.
On laptop & home:
- Deleted mail profile
- Created new mail profile with Kerio connector
- Opened outlook - initial sync took half hour or so.
When I closed/reopened Outlook, it took 10 mintues or longer to open.

--------- Okay, fast forward to now working...
First I renamed the mail folder on the server to start over fresh.
On Desktop:
- deleted mail profile
- Created new mail profile with Kerio Connector
- Opened outlook - initial sync (no mail yet) ok
- From Outlook, opened PST file.
- Dragged/dropped mail folders one at a time into Kerio folder.
- Closed PST file.
Closed/Reopened Outlook now it starts normal, syncs and all is good.
- Repeated steps 1,2, & 3 on laptop and home, and all are working as normal.

------------
My Theory is something was corrupted in the PST file, and import routine imported the corruption, while copying from within Outlook did not.
Previous Topic: Kerio Connect Server on Windows 7
Next Topic: SendAs permission
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sat Oct 21 14:19:50 CEST 2017

Total time taken to generate the page: 0.00433 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.