Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » RESOLVED: Office 2010 hasn't event popup
  •  
Majce

Messages: 4
Karma: 0
Send a private message to this user
Hello dear ones

Equipment:
Office 2010 Standard and Professional Plus
Windows 7 SP1
Kerio Outlook Connector (Offline Edition)7.2

My Problem:

Since I upgraded from Office 2007 to 2010, my Outlook don't show me the pop up from my Calendar entries and events.

I think firstly its Outlook, but all settings are correctly.

So i think its Kerio, which makes the problem.

Does anyone have similar problems?

I've emptied the cache.
Creates a new Outlook account.
But nothing helps.

THX ALL.

LG Majce

[Updated on: Mon, 05 September 2011 11:19]

  •  
Pavel Dobry (Kerio)

Messages: 5245
Karma: 251
Send a private message to this user
This is probably caused by known issue in SP1 for Outlook 2010. Quit Outlook and select Start->Run. Type "outlook /cleanreminders" (without the quotes), and select OK. This should clean any corrupted items from your reminder folder.
  •  
Kedar

Messages: 1320
Karma: 48
Send a private message to this user
Majce wrote on Thu, 01 September 2011 16:32

I think firstly its Outlook, but all settings are correctly.

So i think its Kerio, which makes the problem.


No, it's a Microsoft's bug:
Reminders are nonfunctional in Service Pack 1 for outlook 2010. See this link for more:
http://social.technet.microsoft.com/Forums/en-US/officeitpro /thread/08aa3ff0-1836-4f93-ac2d-f83fd1993eef/

[Updated on: Fri, 02 September 2011 08:03]

  •  
Kedar

Messages: 1320
Karma: 48
Send a private message to this user
Microsoft released hotfix for this bug:
http://support.microsoft.com/kb/2584053
"Issues that this hotfix package fix: After you install Microsoft Office 2010 Service Pack 1 (SP1), reminders are not displayed in Outlook 2010."
  •  
Majce

Messages: 4
Karma: 0
Send a private message to this user
THX, this was the problem. Now it's done!

Bye Majce
Previous Topic: using webmail - archiving - faster
Next Topic: Offline connector synchronization error
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Wed Nov 22 00:23:21 CET 2017

Total time taken to generate the page: 0.00390 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.