Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Offline connector synchronization error
  •  
SergioE

Messages: 1
Karma: 0
Send a private message to this user
Hello,
I'm trying to connect an Outlook 2010 client with a KMS 6.4.1, using Kerio Offline Connector 7.2.2.

I keep getting the error "(For technical support: 0x80042004, Synchronizator::getServerInfo: Synchronizator is not in online mode.)"

The Outlook 2003 client I've already got are working with KOC 6.4.1 without errors.

The Offline Connector is my only option, since it appears the Online Connector is discontinued nd doesn't support Outlook 2010.

Can it be done (Outlook 2010 to KMS 6.4.1) or must I necessarily upgrade the server?

Thank in advance.
  •  
Kedar

Messages: 1320
Karma: 48
Send a private message to this user
Kerio MailServer 6.4.1 was released in July 2007, it doesn't support Outlook 2010...
Previous Topic: RESOLVED: Office 2010 hasn't event popup
Next Topic: Error message Message_IndexCache
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Wed Sep 20 05:54:22 CEST 2017

Total time taken to generate the page: 0.00424 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.