Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » smartphone push problem
  •  
apsogos

Messages: 34
Karma: 1
Send a private message to this user
Good evening,

I have kms version 6.7.1 and my problem is that when i setup a company account to a nokia symbian phone e.g. with imap option everything is fine...but when i send an email to myself for test..does not coming automatically (push function)

for hotmail and gmail account works fine in the same smartphone..

a little help please

[Updated on: Fri, 09 September 2011 14:15]

Previous Topic: webmail problems after upgrade
Next Topic: Spam filter not blocking domain
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sun Sep 24 07:02:13 CEST 2017

Total time taken to generate the page: 0.00402 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.