Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Thunderbird losing calendar info
  •  
nixIT

Messages: 73
Karma: 2
Send a private message to this user
Hello all,

Running Kerio Connect 7.2.2, and our linux/thunderbird users are having some issues with their calendar events disappearing.

What happens is, when we launch thunderbird in the morning, I can see the events on the calendar, all my meetings etc. Then as the day goes by, the events in my calendar disappear, and I have to quit thunderbird and relaunch it for the events to show up. Though, after a while, they once again disappear.

My location for the calendar is:

http://mailsrv/calendars/<domain name>/<user name>/Calendar

<user name> does not contain @<domain name>, should it?

--nixIT
  •  
nixIT

Messages: 73
Karma: 2
Send a private message to this user
still having issues with this, deleted my calendar and re-created it, though I'm still having this issue.

anyone have any ideas on what's happening? This did not happen prior to the 7.2 upgrade.

--nixIT
  •  
nixIT

Messages: 73
Karma: 2
Send a private message to this user
starting doing searching for the issues we are experiencing with Kerio, and this one is still plague my system.

Any idea why Thunderbird with the lightning add-on stops displaying my meetings as the day goes on, but a close/restart of thunderbird brings them back for a while?

we are running Kerio 7.4.1

--nixIT
  •  
clan

Messages: 236
Karma: 22
Send a private message to this user
Thunderbird/Lightning works fine here. Which version of Thunderbird/Lightning are you using? A number of bugs in Lightning were fixed in the last couple of months, but you only get them with new versions of Thunderbird.
  •  
nixIT

Messages: 73
Karma: 2
Send a private message to this user
I am still having this issue with Thunderbird 17.0.2 and the lightning add-on.

I am going to update our Kerio Connect server to the latest 7.x release to see if that takes care of it.

Though, lots of crazy calendar issues going on the past 2 days on Outlook 2010, Outlook 2011, and Thunderbird/lightning.

--nixIT
  •  
Vicky

Messages: 656

Karma: 82
Send a private message to this user
Hi,

Not sure if you have seen this but we do have a KB article on how to configure lightning to connect to Kerio:

http://kb.kerio.com/253

As far as I know lightning still works fine with Kerio Connect, but please keep in mind that Lightning is not a supported client of Kerio so there may be some small problems with lightning. Overall though I have not really seen issues with lightning.

All the best,
Vicky
  •  
nixIT

Messages: 73
Karma: 2
Send a private message to this user
Vicky,

Thank you for taking the time to respond to my request. Lightning is configured properly, just check on mine and a couple other users of Thunderbird (linux).

The odd thing is, when the event goes missing from Lightning, it may also be missing from the calendar in webmail, not sure what's going on, if it's lightning, or the caldav piece of Kerio.

Though, I will say that a close thunderbird, count to 10, and restart sometimes brings the events back, so where they went (also missing from Webmail) is anyones guess.

--nixIT
Previous Topic: Thunderbird + Lightning
Next Topic: PHPMailer and Kerio Connect
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Wed Oct 18 18:31:28 CEST 2017

Total time taken to generate the page: 0.00456 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.