Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » >> IMPORTANT: Microsoft KB 2583910 and outlook 2007 - Reminders broken <<
  •  
Lisa Lyons (Kerio)

Messages: 175
Karma: 8
Send a private message to this user
Dear all!

Support are trying to get the message out that a Microsoft update has caused Reminders errors in Outlook 2007.

We have written a knowledgebase article describing the exact symptons, plus the solution.

http://kb.kerio.com/article.php?id=678

If you receive the following error after applying Windows updates, then this is for you.

There was a problem reading one or more of your reminders.  Some reminders may not appear.


I hope you find this helpful!

[Updated on: Thu, 10 May 2012 09:51] by Moderator


Kerio Technical Support
Log Support Incidents here: http://www.kerio.com/support
Also, please use our KB: http://kb.kerio.com
  •  
renefn

Messages: 158
Karma: 0
Send a private message to this user
Hi,

We've been bitten by this and I pulled the update from out WSUS but I have around 6-7 computers that got the update before we noticed the problem. I can't uninstall it in any way! I have tried removing it with WSUS but Windows Update just diplays an error when it tries to uninstall the patch. I have also tried to uninstall it with Add/Remove control panel, but nothing happens there either.

Can you tell me how to remove this update?

Is it a problem caused by Microsoft or Kerio? I'm asking because I need to know if I have to blok the update forever or if Microsoft will issue a new revision.

UPDATE: The computer I tried this on was running Windows XP SP3. When trying on a Windows 7 Pro 64 bit then I could uninstall with the control panel with no problem... Any idea of what to do on the XP machine?

[Updated on: Fri, 16 September 2011 14:28]


Regards,
Rene Frej Nielsen
  •  
mrralan

Messages: 151
Karma: 3
Send a private message to this user
renefn wrote on Fri, 16 September 2011 14:20

Is it a problem caused by Microsoft or Kerio? I'm asking because I need to know if I have to blok the update forever or if Microsoft will issue a new revision.

Microsoft hasn't confirmed this as a bug. Nobody else is reporting the issue except Kerio users. It appears to be a bug with Kerio not being compatible with the Microsoft update.
  •  
Lisa Lyons (Kerio)

Messages: 175
Karma: 8
Send a private message to this user
Hi, Rene

It's actually a Microsoft problem, and one we'd originally seen with Office 2010 SP1. Kerio programmed a work around so that the Office 2010 bug didn't affect us, but now the same bug occurred in Office 2007.

If you are unable to uninstall it, then unfortunately I can only recommend that you contact Microsoft to find a way to remove it. They may be able to advise you on an uninstall cleaner or similar that should help you remove it.

We are currently testing a resolution in the latest beta release of Kerio Connect 7.3.0 - If it is approved and stable, it will be included in that release.

HOWEVER, BETA VERSIONS OF OUR PRODUCTS SHOULD NOT BE INSTALLED IN PRODUCTION ENVIRONMENTS.

Please watch the Kerio release notes for confirmation if this patch is included.

Kerio Technical Support
Log Support Incidents here: http://www.kerio.com/support
Also, please use our KB: http://kb.kerio.com
  •  
renefn

Messages: 158
Karma: 0
Send a private message to this user
OK... I'll wait and see if it can be uninstalled on the other machines. I have successfully pulled it with WSUS on another XP machine and a Windows 7 machine.

Regards,
Rene Frej Nielsen
  •  
mrralan

Messages: 151
Karma: 3
Send a private message to this user
Are there any other documented instances of this occuring on user's without Kerio? I can't find any.
  •  
luca67

Messages: 8
Karma: -2
Send a private message to this user
In our company we have some PCs with the same problem but these update isn't installed.

Do you have any ideas?

Many thanks
  •  
Pavel Dobry (Kerio)

Messages: 5245
Karma: 251
Send a private message to this user
This issue is addressed in Kerio Connect 7.2.3 patch 1 - http://forums.kerio.com/m/83181/#msg_83181

[Updated on: Fri, 23 September 2011 15:31]

  •  
Lisa Lyons (Kerio)

Messages: 175
Karma: 8
Send a private message to this user
Also, Microsoft have released a hot fix for this problem now:

http://support.microsoft.com/kb/2553028/en-us

Kerio Technical Support
Log Support Incidents here: http://www.kerio.com/support
Also, please use our KB: http://kb.kerio.com
Previous Topic: can't tell if this is an Entourage or Kerio issue
Next Topic: Problem login into Kerio WebMail
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Fri Nov 24 08:24:56 CET 2017

Total time taken to generate the page: 0.00462 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.