Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Operator » Kerio Operator (Login to MyPhone)
  •  
RKNtaylor

Messages: 1

Karma: 0
Send a private message to this user
I am having trouble logging into the MyPhone with Active Directory connected accounts. I have no trouble logging in if the accounts are created locally on the kerio, but if they are AD accounts, it tells me invalid username and password. I have tried username, domain\usermane, username@domain, username@FQDN, and username<_at_>emailaddress. no luck. Any ideas?
  •  
Vladimir Toncar (Kerio)

Messages: 1696
Karma: 39
Send a private message to this user
Hi,

The shortest variant, just the username, should work. If not, please check your AD config in Operator.

Vladimir
Previous Topic: Provisioning Snom 300, 320 and 370's
Next Topic: Operator behind NAT & remote location behind NAT
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Wed Sep 20 13:15:21 CEST 2017

Total time taken to generate the page: 0.00390 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.