Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Problem with Outlook Express with Kerio Connect
  •  
innersilence

Messages: 5
Karma: 0
Send a private message to this user
Hello,

recently we migrate an enviroment from Exchange 2003 to Kerio Connect (latest version). All the users had Outlook Express 6.0 to their computers. They used pop3 to download e-mails from the server. Now, after the migration, we faced the following problem. The choice : Save a copy to the server and delete it after 5 (or 10 or whatever) days does not work. We also have many erro logs related to authentication issues (which is for sure incorrect, all e-mail accounts are checked extensivly )

Can you please help me with all these stuff?

kind regards
  •  
freakinvibe

Messages: 1552
Karma: 62
Send a private message to this user
Please post those error logs here, so I can have a look. Without detailed error messages, it is not possible to help.

Dexion AG - The Blackberry Specialists in Switzerland
https://dexionag.ch
Previous Topic: KC, Address Book & Numbers
Next Topic: Exchange Migration
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sat Nov 18 04:01:16 CET 2017

Total time taken to generate the page: 0.00402 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.