Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Control » Mac OS user authentication doesn't work.
  •  
Mirette

Messages: 1
Karma: 0
Send a private message to this user
Hi,

With a Mac computer, the connection is good, the attribution adress IP is correct, I can to ping in my server but it is not possible to see the Kerio page web autentification, also with Iphone or Ipad.

I use local data base users of Kerio, not Active Directory. Kerio is install in Windows Seven.

Thanks you for you help,

Regards,

Olivier ++

PS : I french, so if you want to use simple words for you explications, I shame Smile
  •  
Petr Dobry (Kerio)

Messages: 782
Karma: 61
Send a private message to this user
make sure you have Control's WWW interface enabled and that you have allowed the Control administration ports from the LAN in Control traffic rules

Petr Dobry
Product Development Manager | Kerio
Previous Topic: One to One NAT
Next Topic: Always lock all services and only unlock after login
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sun Nov 19 21:02:25 CET 2017

Total time taken to generate the page: 0.00423 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.