Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Samsung Galaxy S II setup
  •  
klynde

Messages: 22
Karma: 1
Send a private message to this user
I have a user that just got a Samsung Galaxy S II phone and am having problems getting it to connect to our Kerio 7.2.3 patch 1 server.

I am trying to set it up as an Exchange account using the default email client. After entering the user information I get an 'Activation failed. Unable to connect to network. Try again with network providers default APN' error. I can connect to the server using the browser with no problems.

Also, I couldn't find any way to set up a normal IMAP account on the thing.

Any ideas?

Thanks
  •  
bgraham

Messages: 1
Karma: 0
Send a private message to this user
I had the same problem yesterday setting up a new SG2 phone, I understand it may have been a Samsung server problem.

It worked fine this morning.



  •  
ICT and Me

Messages: 936

Karma: 53
Send a private message to this user
Hi,
I use the Samsung GS2 with Microsoft Exchange Activesync setting and without any problem.
Choose manual setup to configure.
Domain:Username = \{full mailaddress}
Password
exchangeserver = full dsn-name
Secure SSL = yes
All SSL certiicates except = yes

And excepts that the server wants to access the Galaxy. This is being used to do the WIPE option from Connect.

ICT and Me
Carlo Turk
The Netherlands
www.ictandme.nl
  •  
Reinaldo

Messages: 226
Karma: -8
Send a private message to this user
Hi,
I'm using Samsung SI 9000 with Android 2.3.3, Kerio Connect 7.3.1 and cannot connect to Kerio Connect using native Exchange connection provided by the Samsung device. I've tried username in both possible formats "domain\username" or "\username<_at_>domain" and both are leading to errors. Has anyone experienced anything similar? How to solve this issue?
I can sync my iPhone, Nokia, Aconia, etc but not this device.
Regards,
Reinaldo

[Updated on: Mon, 26 December 2011 22:04]

  •  
ICT and Me

Messages: 936

Karma: 53
Send a private message to this user
@Reinaldo,
Look carefully at the settings I describe before.
It should be working. I have setup several different android phones models this way. Samsung and HTC.
But be sure that the certificate is loaded/installed.

ICT and Me
Carlo Turk
The Netherlands
www.ictandme.nl
  •  
KerioNL

Messages: 72
Karma: 0
Send a private message to this user
I can confirm what ICT and Me is saying. Tested with my Samsung Galaxy SII
  •  
Reinaldo

Messages: 226
Karma: -8
Send a private message to this user
Hi ICT and Me and KerioNL, thanks for your advices but unfortunately the problem continues.
The certificate was downloaded agiain and saved.
These are my configurations:
1) Option1:
Exchange server: https://mail.fcbrasil.net.br
Username option 1: \xxxx<_at_>fcbrasil.net.br
Password: yyyyy

Results (Security logs on Connect):
[27/Dec/2011 10:51:43] HTTP/WebDAV: User <_at_> doesn't exist. Attempt from IP address 195.124.9.245.
[27/Dec/2011 10:51:47] HTTP/WebDAV: User <_at_> doesn't exist. Attempt from IP address 195.124.9.245.
[27/Dec/2011 10:51:51] HTTP/WebDAV: User <_at_> doesn't exist. Attempt from IP address 195.124.9.241.

** It seems the Samsung device was trying to connect before I fill in username and password.

[27/Dec/2011 10:53:42] HTTP/EWS: User reinaldo@fcbrasil.net.br<_at_> doesn't exist. Attempt from IP address 195.124.9.51.
[27/Dec/2011 10:53:49] HTTP/EWS: User reinaldo@fcbrasil.net.br<_at_> doesn't exist. Attempt from IP address 195.124.9.51.
[27/Dec/2011 10:54:14] HTTP/EWS: User reinaldo@fcbrasil.net.br<_at_> doesn't exist. Attempt from IP address 195.124.9.51.
[27/Dec/2011 10:54:20] HTTP/EWS: User reinaldo@fcbrasil.net.br<_at_> doesn't exist. Attempt from IP address 195.124.9.51.

2) Option 2:
Exchange server: https://mail.fcbrasil.net.br
Username option 1: fcbrasil.net.br\xxxx
Password: yyyyy

[27/Dec/2011 10:54:40] HTTP/WebDAV: User reinaldo<_at_>mail.fcbrasil.net.br doesn't exist. Attempt from IP address 195.124.9.51.
[27/Dec/2011 10:57:05] HTTP/WebDAV: User reinaldo<_at_>mail.fcbrasil.net.br doesn't exist. Attempt from IP address 195.124.9.51.

Any additional suggestion? Any log of interest can be analyzed?

Thanks in advance for your help.

Reinaldo
  •  
ICT and Me

Messages: 936

Karma: 53
Send a private message to this user
Hummm....
Reinaldo, I didn't say https://
Exchange server: mail.fcbrasil.net.br will be enough.

ICT and Me
Carlo Turk
The Netherlands
www.ictandme.nl
  •  
Reinaldo

Messages: 226
Karma: -8
Send a private message to this user
Hi Carlo, Happy new year to you, family and friends.
Thanks for the suggestion but unfortunately the device is requiring URL instead of a domain. I have to use http or https in the beginning. This is Samsung 9000 SI running Android 2.3.3.
So i'm still frozen at the same place. I believe we will need the support from Kerio development since I'm not finding a way to solve this issue.
Regards,
Reinaldo

[Updated on: Thu, 05 January 2012 13:30]

  •  
adhoc

Messages: 4
Karma: 1
Send a private message to this user
I have just managed to get my Samsung Galaxy S2 to connect to my Kerio mail server after several frustrating attempts. It turned out I had to modify the configuration file (mailserver.cfg)Under the table "MobileSync" there is a variable - "AllowUnsupportedDevices". By default its set to "0". Change it to "1" and restart the kerio mail service. Finally able to connect to the server.

Might help you.

Regards

Adam
  •  
Alexi Ulacio

Messages: 1

Karma: 0
Send a private message to this user
Good Morning , I used information displayed by AdHoc (ADAM) and I got it , thank you Adam for your comment, It is a valuable information.

Regards
Alexi Ulacio
  •  
Trent Greenawalt

Messages: 99
Karma: -1
Send a private message to this user
We are running into a similar problem with a galaxy S3 (SIII) now, we get the "Try again with network provider's default APN" error and are unable to connect to kerio. We changed the above unsupported devices switch long ago and it has worked fine for all phones up until this point.

Your help is appreciate. Oh, also I logged into Kerio webmail and directly installed the certificate, but all that did is lock the phone with a pin code for everything I did. That was fun getting rid of. The exchange activesync has yet to work.

-I built a house out of my to-do list, I now have the biggest house in the country. Awesome!
Trent Greenawalt
  •  
Trent Greenawalt

Messages: 99
Karma: -1
Send a private message to this user
Ok, got it working. Seems that you had to activate with VZW first, get the email account setup through the actual dataplan with VZW, which worked flawlessly. Then when I turned off the data plan (Airplane mode), and turned on WIFI, the emails still worked. So all is well, but I found it odd that we had to "activate" it to get it to work with WIFI. WIFI should have nothing to do with the cellular data plan from VZW.
Trent Greenawalt

-I built a house out of my to-do list, I now have the biggest house in the country. Awesome!
Trent Greenawalt
Previous Topic: BES Express 5.0.4 - Issues
Next Topic: Performance issues with web interface
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Wed Aug 23 17:43:58 CEST 2017

Total time taken to generate the page: 0.00533 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.