Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Workspace » Workspace HTTP and HTTPS service are stopped. (Can't login)
  •  
nhoague

Messages: 853
Karma: 18
Send a private message to this user
Hello,

Running Windows Server 2003 R2 SP2.

I can login to workspace admin, but under Web Server Ports both services are stopped. I have tried different ports, but they still remain stopped.

I am not sure on a Windows Server what services are required and what to look for.

Ideas?!
  •  
nhoague

Messages: 853
Karma: 18
Send a private message to this user
Nevermind. I forgot this is Windows.

I simple reboot and the services came up!
Previous Topic: VMDK import into XenServer
Next Topic: Duplicate a space?
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Wed Nov 22 19:39:10 CET 2017

Total time taken to generate the page: 0.00365 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.