Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Connect two Kerio Connect Servers
  •  
user2302

Messages: 20
Karma: 0
Send a private message to this user
Hi all,
I've tested Kerio Connect in our company and I have a question:

Our server (Windows Server 2003 Enterprise Edition, no Active Directory) have a 2.8 Mbps line on the Internet. We also have a home office with a 1 Mbps line and a VPN to headquarters and the Kerio Outlook Connector Offline Edition.

Unfortunately, the connection is so slow that the opening of Outlook takes a long time and the sending of large e-mails brings Outlook to crash.

Is it possible to install on both sides Kerio Connect Server and operate the Home Office as client of the headquarter?
I have tried it with the distributed domain function, which works well so far.

Unfortunately, the folder from the Home Office Outlook are not synchronized with the Headquarter Outlook.

This means, for example, the e-mails sent in Outlook in the Home Office does not appear in the Outlook of the same user at headquarter.

Is there a solution?

Thank you!
  •  
gbrown100

Messages: 175
Karma: 1
Send a private message to this user
How big is the user mailbox the is in your home office? Has it been properly synchronised already or is it still trying to download all the messages locally?
  •  
user2302

Messages: 20
Karma: 0
Send a private message to this user
The Mailbox is synchonised with the Server.
All Messages are on the Homeoffice downloaded.
The Mailbox is 10 MB big.
  •  
gbrown100

Messages: 175
Karma: 1
Send a private message to this user
Hmmn this is odd, I swear this question has been asked before... Some guy that wanted to set up a server in a conference centre because the bandwidth was too low.

If you are using the Offline connector then Outlook should not take a long time to open with a 10MB mailbox. Are you sure you are using the Offline Connector?
  •  
user2302

Messages: 20
Karma: 0
Send a private message to this user
Yes i am sure i use the Offline Connector.
The biggest problem is sending E-Mails from the Homeoffice.

I searched this forum but i found nothing about a solution for my problem.
Previous Topic: Using connect as local SMTP relay to Google Apps
Next Topic: meeting invite notifications / popups not displaying
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Fri Nov 24 10:15:59 CET 2017

Total time taken to generate the page: 0.00414 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.