Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Control » Bug when trying to edit Interface settings in Final Release and in RC3 (but not in RC2 and earlier)
  •  
igormsk

Messages: 13
Karma: 0
Send a private message to this user
When I try to edit the setting of an interface from the Winroute Admin, I constantly get the error message "Kerio VPN is not installed". Well, it's true - I installed KWF without that feature, but it happens when I try to edit ANY interface...
The problem is present in both the Final Release and in RC3.
In RC1&RC2 everything worked fine, so to workaround the problem I had to install the Winroute Admin from RC2 on an other PC to be able to edit the settings of an inteface...
  •  
Droopy

Messages: 18
Karma: 0
Send a private message to this user
this bug in final release Shocked

I sent this bug to support<at>kerio.com waiting...

[Updated on: Sun, 13 June 2004 22:44]

Previous Topic: Interface edit dont work without install VPN
Next Topic: KWF 6 Incoming POP3 Timeout
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Thu Nov 23 15:56:57 CET 2017

Total time taken to generate the page: 0.00813 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.