Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Workspace » Web service crashing, will not reload
  •  
GlennK

Messages: 252
Karma: 3
Send a private message to this user
I just starting using Workspace yesterday on a new Mac Mini Lion Server. The HTTP service stops every couple of hours and will not come back without a total reboot of the computer. I can get to the admin but it shows the http service is stopped. Using the launchctl commmands to start the rendering and the application don't help. Only a total reboot does the trick.

The last time this happened was overnight, so no activity on the client end. I just came back and couldn't get in at the client.
  •  
Jarda Snajdr (Kerio)

Messages: 221
Karma: 12
Send a private message to this user
Hello Glenn,

please contact our technical support department. In the report, please include the "logs" directory compressed as a ZIP.

Jarda
  •  
GlennK

Messages: 252
Karma: 3
Send a private message to this user
Thanks. I'm going to give one thing a shot before I contact support.

As an aside, I noticed that changing the port seems to cause a little havoc on the client side as it takes a bit to rebuild all the links, or I assume that's what its doing. In the meantime it give a number of disconcerting errors. In the end it works. I wonder if there is some way to warn of this.
  •  
GlennK

Messages: 252
Karma: 3
Send a private message to this user
Followup on this, tech support says (after checking logs) Mac OS 10.7 server is limiting the number of open files. They provided a workaround that appears to be doing the trick so far.
  •  
samvenning

Messages: 41
Karma: 0
Send a private message to this user
Care to share the tip? My instance of Kerio Workspace (version 1.1) installed on Mac OS 10.7.2 Server is not starting up. I've lodge a support ticket with Kerio but time difference means that I may have to wait for a response.
  •  
samvenning

Messages: 41
Karma: 0
Send a private message to this user
Hi, Would you care to share the tip? I moved an instance of Kerio Workspace from Mac OS 10.6.x Server to Mac OS 10.7.2 Server. It was working for a while but now it will not start up. I've lodged a support ticket at http://support.kerio.com (with screen snapshots and logs) but I will have to wait for office open hours to get a response.
  •  
GlennK

Messages: 252
Karma: 3
Send a private message to this user
Here it is:

edit file /etc/launchd.conf (or create it if it doesn't exist) and add the following line:

limit maxfiles 12000 12000

Then restart the operating system. After the restart, all processes should have the new, higher limit.

---

In my case the file didn't exist and I created it with the Terminal.
Previous Topic: Setup User for Desktop Client
Next Topic: Restore KWS backup on different OS
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Thu Nov 23 06:34:10 CET 2017

Total time taken to generate the page: 0.00420 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.