Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Urgent ! Why using kmsrecover to restore emails doesn't work
  •  
patrickli

Messages: 30
Karma: 0
Send a private message to this user
As per support instruction using following link, follow steps to move our emailbox from one Mac OS X Server to another Mac OS X Server, after running kmsrecover, all mailbox folder was restored on the new OS X Server, but when users login, they cannot see anything, what is going on !!

http://kb.kerio.com/article/how-do-i-move-kerio-connect-from -one-machine-to-another-or-change-operating-systems-360.html

Can somebody help !!!
  •  
Pavel Dobry (Kerio)

Messages: 5245
Karma: 251
Send a private message to this user
Make sure that the server is properly licensed. See the error log.
  •  
patrickli

Messages: 30
Karma: 0
Send a private message to this user
Let me say something!

Before our email migration from one server to another server, I have predicted I need to re-index all the folders, I read from the Kerio forum few weeks ago to find out that there are a lot of user asking re-index folder issues after email boxes movement!

So I set up a virtual machine and run two linux and installed Kerio Connect on it, create user account and did some emails in/out, then started email system migration test.

I have follow Kerio support's instruction (a link I posted it on the top) to move email boxes. So whatever I use Kerio backup tools or just copy using Linux command, then restore to another linux server, setup the Kerio mail and create same username, etc. After that, users cannot read any emails after logon, that why some users post the problem on the forum, fortunately, I found that I need to re-index the folder, actually, rename the filename from index.fld to index.bad on all folders, after that, needless to say, all emailbox and emails can be seen.

I don't know why Kerio support team didn't mention this issues, I have also mentioned to Kerio Support about this issues before, but they just say .............please follow that link's instruction............... and then closed my ticket !!!
Previous Topic: Report of users by connection method
Next Topic: Where to view users mailbox
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sat Oct 21 14:18:38 CEST 2017

Total time taken to generate the page: 0.00414 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.