Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » IMAP and Sharing Problems since the update
  •  
heinzholding

Messages: 14
Karma: 0
Send a private message to this user
Hi together,

we have still problems since updating to 7.3...

Some of our IMAP Users can't connect to their inbox folder. There are shown no new emails. The subfolders work correctly.
When I create an account with Thunderbird client, the inbox folder is shown grey colored.
But if I create an new user account this works without any problems.
=> No Kerio support, because of using Thunderbird Sad


The second problem ist, that some of the sharing rights are lost since the update. Can I rebuild it with a backup of version 7.2?


Thanks for any ideas!!
  •  
  •  
zinian

Messages: 6
Karma: 0
Send a private message to this user
Same problem here since the update to 7.3. The majority of the thunderbird users seems affected - but not all of them. Inbox is displayed grey and italic, the inbox folder cannot be updated / retrieved. Did Kerio change any of Noselect Flags in the imap protocol in 7.3?

[Updated on: Fri, 18 November 2011 14:56]

  •  
zinian

Messages: 6
Karma: 0
Send a private message to this user
We found and fixed the problem. It relates to deleted folders or users that previously were shared and subscribed by other users. Kerio sends things like:

* LIST (\Noselect) "/" "~<delted user><_at_>company.com/INBOX"

and Thunderbird apparently just sees /INBOX and will deactivate your inbox. The solution is to recreate the <deleted user>, recreate the folders that were shared, reshare the folders, the affected user without the inbox needs to unsubscribe these now returned folders in the web interface and everything will be fine again.

You can use the debug console in the admin interface to follow everything.

IMHO Kerio should make sure that all subscriptions and shares are removed from folders and users that are deleted.
  •  
Carsten Maas (Kerio)

Messages: 247
Karma: 27
Send a private message to this user
Please try the following:

1. Stop the Kerio Connect server
2. Close Thunderbird
2. navigate to the affected user's folder in the directory of the Kerio server
3. delete/rename the file "folders.map"
4. navigate to the "ImapMail" folder in the local Thunderbird profile folder of the affected user and delete the two files/folders which reflect the domain on your Kerio Connect server
5. Start the Kerio Connect server and then start Thunderbird

Does this help?

The Kerio Connect server removes all subscriptions to folders but it seems, Thunderbird does not "recognize" or reflect this.

[Updated on: Tue, 20 December 2011 19:52]


Carsten Maas
Senior Technical Marketing Engineer
Kerio Technologies

Kerio Deutschland youtube Channel
http://www.youtube.com/KerioDeutschland
  •  
VOIPFUTURE

Messages: 2
Karma: 0
Send a private message to this user
Hi

that is working.
But the problem occurs again after I subscribe to the folders again.

Any Idea how I can use subscription in the actual version with Thunderbird?

btw I have the lastet version: 7.3.1.

best regards
Christoph

[Updated on: Sun, 25 December 2011 16:48]

  •  
VOIPFUTURE

Messages: 2
Karma: 0
Send a private message to this user
Hi All,

so I did some additional test with my shared folders. I have one mailbox with several shared folders below the INBOX. This one created the problems. I found out that there was no access rights on the INBOX itself. The problem was solved after sharing the INBOX also.
BTW. This was not a problem before! (until 7.2.3)!!!!!!!!

Best regards
Christoph
  •  
kbechler

Messages: 11
Karma: 0
Send a private message to this user
Hello,

We've got the same problem after upgrading to 7.3.1.
It seems, that switching "mail.server.xxx.using_subscription" in Thunderbird to "false" (partially) solves this issue. INBOX folder is no nolger grayed, but user can see all folders, not just subscribed ones.

Regards,
Konrad

Previous Topic: Download Mail from iCloud
Next Topic: WP7.5 messages stays unread
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Tue Sep 26 18:17:38 CEST 2017

Total time taken to generate the page: 0.00414 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.