Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » 7.3.0 Successes? (Trying to understand how well 7.3.0 is working)
  •  
allgraphicsit

Messages: 46
Karma: 2
Send a private message to this user
Thanks Jon,

I might run an upgrade and downgrade of an offline clone of the server to test it will roll back. I would like to get on to this release quickly to see if it resolves a problem I have with iOS5 and caldav public calendars.

Thanks,

David
  •  
allgraphicsit

Messages: 46
Karma: 2
Send a private message to this user
Thanks ccjwells,

That is good news. You have given me a confidence boost.

Thanks,

David
  •  
stothers

Messages: 89
Karma: 0
Send a private message to this user
Thanks for the input everyone. This is exactly what i needed to hear. I have some ongoing issues (with corrupted calendars and lack of updating) but plan on doing the update next weekend.

  •  
hbianchi

Messages: 121
Karma: 8
Send a private message to this user
I am one who posted about the "message storage", becuase the index rebuilding feature resulted in several mailboxes quota exhausted, but upgrade itself had no problem at all. I agree that it was smooth and "problems" where mainlyu related to lack of "warnings" of how new features work (to be prepared) and not about the features themselves. Reindexing works fine, after it finished doing the first reindexing we had no more problemas on that. And also "full text search" works fine once the index a created. By the way, information on text search feature operation is very poor.
  •  
damjanh

Messages: 8
Karma: 0
Send a private message to this user
I have an issue. After updating to version 7.3 there you must update clients too. I did that manually because clients have not admin rights. So all was good except 5 of them. They have the same system (win 7) and same office (2007) but kerio reports that this version of outlook isn't supported by kerio. And there is not a thing to solve that... I hope that someone will manage soon to help.
  •  
gbrown100

Messages: 175
Karma: 1
Send a private message to this user
I am running on my internal server just fine - P4 3.2GHZ running Centos 5.5. Install went well and the KOFF updates have really improved the searching speed! Had a client booked in for Friday to upgrade with approx 60 users but their server just went bang with a puff of magic blue smoke so I'll report once it is all up and running again.
  •  
benjalamelami

Messages: 157

Karma: 5
Send a private message to this user
I have close 100 users... most mailboxes below 5 GB but some are well over 20 GB...

So far, some errors reporting corruped fld or indexes... still everything works fine. Aparently it does get slower for some searches at the beggining.

I am very happy with the upgrade, specially because I use full features for the iphones, and mac os...

I say success

  •  
bchatain

Messages: 25

Karma: 0
Send a private message to this user
i have updated my 10.6.8 mac x server with 20 user.
No problem expect one user see 3 gb of deletems items came back from nowhere.

I have a win2003 server to update with 100 mac clients but i'm waiting, my windows administrator is in holiday.

Kerio 8.4 with windows 2008 server R2 /
80 mac clients / 10.6.x - 10.10.X
Apple Mail with exchange/imap account
Kerio 8.4.0 with OX 10.6.8 server
20 mac clients / 10.6.x - 10.10.X
  •  
Permafrost

Messages: 13
Karma: 0
Send a private message to this user
I have a small installation with 38 users, most of them are using KOFF, 1 IMAP, 1 POP3,3 iPhones. The main feature they use are public calender/contacts with 7300~ contacts sorted in categories.

I was an early adopter and installed the first final build 5450 with some problems. Users reported that public contacts are missing and are stuck at 300~ contacts ant not syncing at all, so I deleted their cache and hoped it will work out...next error many users had was "0x80040605:MAPI_E_NOT_INITIALIZED" so i started a Thread in the Beta Forum.

After the hint with the new build I installed Build 5623 and so far I haven't heard any complaints. But, I saw when I was logged in remotely on a computer that 1 KOFF-User had a corrupted Public-Contacts folder with just 300 contacts not growing...so i deleted his cache again....

I hope this will work out and was the last problem with contact syncing and KOFF....because this is really important for my customer...if not I need to switch back to exchange sooner or later or get fired.
  •  
allgraphicsit

Messages: 46
Karma: 2
Send a private message to this user
Thanks everyone for contributing to this thread.

I have now done an upgrade and happiliy report that it was very smooth. No problems at all. We are all Mac using Apple Mail, iCal, Address Book and iPhones.

Thanks,

David Lee
  •  
trifecta

Messages: 87
Karma: -2
Send a private message to this user
When you say you are deleting the cache. Were you talking about the local cache or server cache? And where was they located? Thx.

Permafrost wrote on Thu, 17 November 2011 08:58
...so i deleted his cache again....


  •  
stothers

Messages: 89
Karma: 0
Send a private message to this user
Success!

cake & pie.

went in smoothly, no issues so far. i think it might have even fixed one of my old issues (about lack of folder synch). i'll update that in another thread once i have somem confirmation.

Gary
  •  
okynnor

Messages: 4
Karma: 0
Send a private message to this user
Hello Jon,

I would like to ask how does one fall back to previous releases? since upgrading to at least 7.2.2, I have experienced problems on the Web interface whereby tabs in Contacts, calendar do not respond on mouse click.

I also submitted this bug in as a tread but neither anyone at Kerio nor users like yourself have responded.

how do I fall back to a previous version?

Okynnor
  •  
freakinvibe

Messages: 1553
Karma: 62
Send a private message to this user
I have upgraded our test system from 7.1.0 to 7.3.0 a day ago and no problems so far. Will upgrade production in a week or so.

System: Windows 2008 R2

Dexion AG - The Blackberry Specialists in Switzerland
https://dexionag.ch
makty

Messages: 4
Karma: -1
Send a private message to this user
no issues so far but I think that a modern webmail interface is a must.
Previous Topic: Problems with sending e-mails from the linux command line
Next Topic: Unknown recipient: change message?
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Wed Nov 22 00:27:30 CET 2017

Total time taken to generate the page: 0.00507 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.