Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » KC 7.3 and client autoconfiguration (Using KC to create accounts on Mac OS X and iOS)
  •  
pchernoff

Messages: 120
Karma: 0
Send a private message to this user
I tested KC 7.3's abilities to more easily create client accounts on Mac OS X and iOS.

On Mac OS X it worked great. I was able to configure Mail, iCal and Address Book in a single operation.

On iOS I wasn't so happy. KC did a great job of creating profiles and installing them. However, instead of IMAP, calDAV and cardDAV accounts it created Exchange accounts for mail, calendar and address book. I find Exchange client account to be much less useful than IMAP, calDAV and cardDAV.

Kerio, if you could create iOS profiles that don't use Exchange I would be very, very happy.
  •  
Pavel Dobry (Kerio)

Messages: 5245
Karma: 251
Send a private message to this user
Did you try use "Use CalDAV, CardDAV IMAP instead" link from the Integrations page??
  •  
pchernoff

Messages: 120
Karma: 0
Send a private message to this user
Pavel Dobry (Kerio) wrote on Mon, 14 November 2011 09:31
Did you try use "Use CalDAV, CardDAV IMAP instead" link from the Integrations page??


I don't see that link. I just went to my mail page again and clicked on "Set up my device" without logging into the webmail client. I then click on "Mail, Contacts, Calendars" and it takes me immediately to install the profile. No option as you describe was offered to me.

If I sign in first to webmail and go to Integration option, the option is to "Set up my Mac" and specifies Mac OS X 10.5 and later and wants to download the assistant program.
  •  
Pavel Dobry (Kerio)

Messages: 5245
Karma: 251
Send a private message to this user
Are you sure you're running iOS 4.1 and higher?
  •  
pchernoff

Messages: 120
Karma: 0
Send a private message to this user
Yes, I'm running iOS 5.0.1. Perhaps this particular version is the cause of the problem. I will see if anyone if running something between iOS 4.1 and 5.
  •  
Pavel Dobry (Kerio)

Messages: 5245
Karma: 251
Send a private message to this user
It does work fine with iOS 5.0.1 (I'm using it). It appears that Safari version on your iPhone is not detected properly. Make sure there is no HTTP(S) proxy, which can alter requests from the client.
  •  
pchernoff

Messages: 120
Karma: 0
Send a private message to this user
Very curious. We don't run any proxies in the office and I have done this both from home and work. I've been connecting previously via https, so I just tried http with the same results. I will try with some other iOS devices.
Previous Topic: Outlook 2011 Not showing Inbox, Sent Items when adding new account
Next Topic: 7.3 and Droid 2
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sun Nov 19 04:04:16 CET 2017

Total time taken to generate the page: 0.00509 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.