Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » External Mail Not Being Delivered (External Mail Not Being Delivered)
  •  
younker

Messages: 6
Karma: 0
Send a private message to this user
I've created several users in Connect. One of my users can only receive email from users within the domain. Anything from outside is undeliverable. I've checked the config and the option for allowing emails from outside the domain isn't checked. I've also checked the logs and there is no activity for mail that comes from outside the domain. What am I missing?
  •  
gbrown100

Messages: 175
Karma: 1
Send a private message to this user
What account are you sending from?
What is the error you are receiving from the senders account? (The SMTP Error Code)
Have you used a weird character in the the username / email address?
What is the address that is not working?
  •  
younker

Messages: 6
Karma: 0
Send a private message to this user
If I send from accounts within the domain, email goes through fine, so I don't think it's a bad character in the address.

The error I receive is
The error that the other server returned was: 553 553 mailbox chris<_at_>mydomain.com is restricted (Mode: normal) (state 14).

If you need the real domain I can send it to you privately.

  •  
TorW

Messages: 769
Karma: 9
Send a private message to this user
The only thing I can think of with a NDR like that, is that you have an error in your MX record or that your MX record points to a different server than your Kerio Connect box. But without knowing the domain in question, all I can do is guess.
  •  
freakinvibe

Messages: 1553
Karma: 62
Send a private message to this user
Could it be that your incoming mail is going through the McAfee MXLogic e-mail service? If so, MXLogic is giving back this message, not Kerio Connect. So you have to look at the MXLogic service and have to find out, why the user hasn't been created properly there.

Dexion AG - The Blackberry Specialists in Switzerland
https://dexionag.ch
  •  
younker

Messages: 6
Karma: 0
Send a private message to this user
The domain is theluxurydivision.com

I have 6 other users set up and they can all receive email from outside the domain. All users were set up at the same time so I'm not sure what could be different about the accounts.
  •  
freakinvibe

Messages: 1553
Karma: 62
Send a private message to this user
Your MX record points to

theluxurydivision.com.inbound15.mxlogic.net

so you are going through MXLogic. The auto-creation of the user must have failed on their side. You have to call MXLogic and get support there, as I have stated in my previous post.

Even if the user is correctly created on Kerio Connect, it is not created correctly on MXLogic.

Dexion AG - The Blackberry Specialists in Switzerland
https://dexionag.ch
Previous Topic: Can't Access Webmail on Some WAN addresses
Next Topic: Multiple Emails
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Wed Nov 22 08:14:56 CET 2017

Total time taken to generate the page: 0.00416 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.