Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » [SOLVED] - Big issue after 7.3 update (After update to 7.3 KOFF on Outlook 2007 and 2003 "forward" doesn't forwards attachments)
  •  
gmaoret

Messages: 40
Karma: 0
Send a private message to this user
After the 7.3 update, on Outlook 2007 and 2003 with KOFF (italian) there's a big issue:

The "forward" button ("inoltra" in Italian) open a forwarding windows WITHOUT the attachments. In webmail all it's working.

18/11/2011:

SOLVED!!! Simply reset the Kerio cache from account settings.

[Updated on: Fri, 18 November 2011 11:24]

  •  
ccbs

Messages: 13
Karma: 0
Send a private message to this user
We are also having this issue, I will phone Kerio about this.
  •  
gmaoret

Messages: 40
Karma: 0
Send a private message to this user
SOLVED!!! Simply reset the Kerio cache from account settings.
Previous Topic: Active Sync on Ipad
Next Topic: iPhone and attachment handling
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Mon Sep 25 02:56:04 CEST 2017

Total time taken to generate the page: 0.00378 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.