Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » SmartPhone connect to KC
  •  
patrickli

Messages: 30
Karma: 0
Send a private message to this user
Hi,

We are currently use KC 7.1.4, we would like to use Smartphone to connect KC:

1 What Brand and model is support on KC
2 We know iPhone can support it, is it all Android phone can use KC for accessing email?
  •  
Kedar

Messages: 1320
Karma: 48
Send a private message to this user
http://www.kerio.com/connect/requirements/


Windows Mobile/Windows Phone based devices:
* Windows Phone 7
* Windows Mobile 6.0, 6.1, 6.5
* Windows Mobile 5.0
* Windows Mobile 5.0 with AKU2 (Messaging and Security Feature Pack)
* Pocket PC; Pocket PC Phone Edition; Windows Mobile-based Smartphone

Android:
* HTC Nexus One
* HTC Hero (aka T-Mobile G2)
* HTC Bravo
* HTC Desire
* HTC Incredible
* DROID by Motorola, DROID 2 by Motorola, DROID X by Motorola, Motorola Backflip and Motorola Devour with Motoblur mobile devices
* Samsung GALAXY S I9000
* Sony Ericcson Xperia X10, X10 mini, X10 mini pro
* Moxier Mail 2.8.2 for Android

Palm
Pre
Palm Treo 700w and 750v

Symbian
Sony Ericsson M600i, P990i with Exchange ActiveSync 2.10 (314) and higher
Nokia E phones (E50, E60, E61, E65, E70) with Mail for Exchange 1.3.0 and higher
Nokia E52, E55, E72, E75, N86 and 6710 Navigator with preinstalled Mail for Exchange client
Nokia N73, N75, N95 phones with Mail for Exchange 1.6.1 and higher
Nokia N900
Nokia with SymbianĖ†3
DataViz RoadSync 4 client

Apple iPhone and iPad
Apple iPhone 3G, 3GS, 4 and iOS 2.x, 3.x, 4.x, 5.x
Apple iPod Touch 3, 4 and iOS 3.x, 4.x, 5.x
Apple iPad/iPad2 and iOS 3.x, 4.x, 5.x
iPhone Desktop Sync
* iTunes 8.2 and higher is required for desktop synchronization on Mac OS X or Windows
* Windows XP Service Pack 2 or later required for iPhone desktop synchronization
* Mac OS X 10.5 or later required for iPhone desktop synchronization

BlackBerry
* BlackBerry Enterprise Server (BES) with Kerio Outlook Connector for BlackBerry
* AstraSync 2.2.13 and higher
* NotifySync 4.6.9.3 and higher
* NotifyLink hosted service
  •  
patrickli

Messages: 30
Karma: 0
Send a private message to this user
Thank, I checked that the link and found that Motorola Milestone is on the list, but currently, Motorola has launched Milestone 3, is it ok to connect Kerio Connect or the new model is under Kerio evaluation?
Previous Topic: NEED HELP FRIENDS..... IMPORTANT
Next Topic: Phantom active sync connections kill my mailsrv /v.7.2.3/
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Wed Sep 20 05:51:28 CEST 2017

Total time taken to generate the page: 0.00502 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.