Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » KOFF problem after TrueCrypt installation
  •  
Behn EDV

Messages: 13
Karma: -1
Send a private message to this user
I have confugured a new laptop with office standart 2010, installed KOFF 7.2.3* Version

the next step was to install TrueCrypt in the latest version und crypt the system partition.

all was sucesfull

but with the acount of my bos as i wanna configured his kerio aount in Outlook no kerio mask was poped up. Outlook has created an public folder and a privite automaticly and want to have a restart of outlook.

after this i wanted to configure the server setings but every time i click on "change setings" there comes a error.

now i startet the encryption of the system volume in hope it was the problem.

have somebody had the same problem or knows that to do?

meybee i have at first to configure all finish an start then the decryption of the volume? Confused
  •  
Behn EDV

Messages: 13
Karma: -1
Send a private message to this user
here are some pictures of configuration Outlook 2010 with KOFF

[img]./fa/2386/0/[/img]

[img]./fa/2387/0/[/img]

  • Attachment: Error1.jpg
    (Size: 76.45KB, Downloaded 254 times)
  • Attachment: Error2.jpg
    (Size: 104.28KB, Downloaded 235 times)
  •  
Behn EDV

Messages: 13
Karma: -1
Send a private message to this user
the next 2 pics

  • Attachment: Error3.jpg
    (Size: 96.96KB, Downloaded 250 times)
  • Attachment: Error4.jpg
    (Size: 122.94KB, Downloaded 230 times)
  •  
Behn EDV

Messages: 13
Karma: -1
Send a private message to this user
the last 2 pics.

and here are some new infos:

now i have decrypted the patition but the problem is still the same.

this why i think truecrypt is not the problem but something else.


need help plz, any ideas what i can try?

  • Attachment: Error5.jpg
    (Size: 121.12KB, Downloaded 239 times)
  • Attachment: Error6.jpg
    (Size: 137.16KB, Downloaded 239 times)
  •  
Behn EDV

Messages: 13
Karma: -1
Send a private message to this user
the interesting thing is that then i install office 2003, kerio make no problems i can configure it like usual but not outlook 2010 , why this ?
  •  
Behn EDV

Messages: 13
Karma: -1
Send a private message to this user
now i have also tryed the office 2007 version and it also works with KOFF

and after the test updated to office 2010 and one more the problem was there!

i have uninstalled office now for about 3-4 times, can it be that something of office is now for ever on the PC and makes this problem?
  •  
Behn EDV

Messages: 13
Karma: -1
Send a private message to this user
Previous Topic: Problem with Public Folder
Next Topic: Problem with disc limit box
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Mon Nov 20 16:28:11 CET 2017

Total time taken to generate the page: 0.00923 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.