Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » No Paging Effect in Kerio Connect 7.3.0 ??? (No more paging hassle in Kerio Connect Administration. )
  •  
chandanmunshi

Messages: 17

Karma: -2
Send a private message to this user
There is a new thing in Kerio Connect while searching users. No more paging hassle in Kerio Connect Administration, but it is not working properly all the time.I was testing the new Kerio with a huge user database and user tab was not being able to show all the users. Instead it was showing an error message: "The Server is not responding".

It is to be noted that testing server for Kerio in my case is with very high configuration (8gb of RAM and two quad core Intel processors). The testing server is running on HP blade servers system.

I think paging system was much better working. It is to be rectifies in next release (Kerio Connect WebMail 2). Confused Confused

  • Attachment: Untitled.jpg
    (Size: 112.35KB, Downloaded 305 times)
Previous Topic: The message did not reach all recipients
Next Topic: Mail Server behing a reverse proxy
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sun Nov 19 13:21:07 CET 2017

Total time taken to generate the page: 0.00379 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.