Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Control » ActiveDirectory Authenticating in Winroute 6
  •  
RHarmsen.nl

Messages: 186

Karma: 0
Send a private message to this user
The ActiveDirectory User Authenticating seems to be not working

I enabled Active Directory Authentication
filled in my domain name
Enabled Automatically import user accounts from Active Directory
filled in the AD Server
and a account with Rights
made a template

but I can't login as a User...

when I do Import Accounts that works, but still no Authentication possible...

what can be the problem
ow when I enable NT domain authetication every thing works fine, but it is a Windows 2003 machine, so ActiveDirectry should work to

I get the following error
Authentication: WebAdmin: Client: 192.168.0.3: User Test doesn't exist

I think that is Quiet strange as it should import the user from ActiveDirectory where it exists

anny solution?

[Updated on: Mon, 14 June 2004 19:07]

  •  
maciii

Messages: 1
Karma: 0
Send a private message to this user
I have exactly same problem! Sad
  •  
morpheus00de

Messages: 5
Karma: 0
Send a private message to this user
I've the same problem too...
Warning log displays
"(3004) Authentication subsystem warning: Kerberos 5 auth: user user<at>domain not authenticated, error code c0000408"
  •  
digiclone

Messages: 82
Karma: 0
Send a private message to this user
I don't know if this is the same problem, but I cannot get KWF6 to do automatic passthru authentication. It pulled all users from the AD domain, but when authentication is enabled and automatic browser authentication it still always prompts users for name and password. It is a real bummer, as most of our clients choose to not authenticate since it doesn't work automatically.

PS: Yes, I am using NAT only. I know it is not supposed to work with proxy mode.

[Updated on: Thu, 24 June 2004 20:06]

  •  
stevem

Messages: 1
Karma: 0
Send a private message to this user
I followed the article listed below and have no problems with authentication

http://support.kerio.com/index.php?_a=knowledgebase&_j=q uestiondetails&_i=88
Previous Topic: Feature request in: "Redirect to URL" rules
Next Topic: VPN Encription
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Wed Nov 22 00:26:00 CET 2017

Total time taken to generate the page: 0.00373 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.