Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Control » Ubuntu 11.10 64bit - NOT POSSIBLE any longer??? (Where is 64 support ! Multiarch prevents installation in Ubuntu 11.10 + mint 12)
  •  
morgan

Messages: 15
Karma: 2
Send a private message to this user
Hi.

I have seen the previous post about 64 bit Linux support .. (i'm not allowed to post links ...)

i.e:-

dpkg -i --force-architecture kerio-control-vpnclient-###-linux.deb

It no longer works (11.10 has changes to multilib..)

I have installed ia32-libs

when I try to install

-------------------------------------------
sudo dpkg -i kerio-control-vpnclient-7.2.2-3443-linux.deb
Selecting previously deselected package kerio-control-vpnclient:i386.
(Reading database ... 222096 files and directories currently installed.)
Unpacking kerio-control-vpnclient:i386 (from kerio-control-vpnclient-7.2.2-3443-linux.deb) ...
dpkg: dependency problems prevent configuration of kerio-control-vpnclient:i386:
kerio-control-vpnclient:i386 depends on openssl.
kerio-control-vpnclient:i386 depends on procps.
dpkg: error processing kerio-control-vpnclient:i386 (--install):
dependency problems - leaving unconfigured
Processing triggers for ureadahead ...
Errors were encountered while processing:
kerio-control-vpnclient:i386

-------------------------------------------

I can't install the deps without uninstalling my desktop

i.e :-

----------------------------------------

sudo apt-get install procps:i386
Reading package lists... Done
Building dependency tree
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies.
procps:i386 : Depends: libncurses5:i386 (>= 5.5-5~) but it is not going to be installed
Depends: libncursesw5:i386 (>= 5.6+20070908) but it is not going to be installed
Depends: upstart-job:i386
Depends: lsb-base:i386 (>= 3.0-10) but it is not installable
Depends: initscripts:i386 but it is not going to be installed
Recommends: psmisc:i386 but it is not going to be installed
E: Unable to correct problems, you have held broken packages.

---------------------------------------

Or


-------------------------------------------
sudo apt-get install openssl:i386
Reading package lists... Done
Building dependency tree
Reading state information... Done
The following packages were automatically installed and are no longer required:
libreoffice-l10n-common mate-panel-common
Use 'apt-get autoremove' to remove them.
The following packages will be REMOVED
apt-transport-https bluez-cups brasero brasero-cdrkit ca-certificates caja cups cups-driver-gutenprint cups-pdf evolution-data-server gecko-mediaplayer gir1.2-totem-1.0 gir1.2-totem-plparser-1.0
gnome-mplayer gstreamer0.10-plugins-bad hplip hplip-cups ia32-libs-multiarch:i386 intltool jockey-common jockey-gtk kerneloops-daemon libbrasero-media3-1 libcurl3:i386 libcurl3-gnutls libgdata13
liblwp-protocol-https-perl libmate libmatecomponentui libmatepanelapplet libmateui liboauth0 libquvi0 libraptor2-0 librasqal3 librdf0 libreoffice-base libreoffice-base-core libreoffice-calc
libreoffice-common libreoffice-core libreoffice-draw libreoffice-emailmerge libreoffice-gnome libreoffice-gtk libreoffice-help-en-gb libreoffice-help-en-us libreoffice-impress libreoffice-java-common
libreoffice-l10n-en-gb libreoffice-l10n-en-za libreoffice-math libreoffice-style-tango libreoffice-writer libslv2-9 libtotem-plparser17 libtotem0 libwww-perl libxml-parser-perl mate-common
mate-control-center mate-file-manager mate-mime-data mate-panel mate-session-manager mate-settings-daemon mate-utils mate-vfs mint-meta-codecs mint-meta-core mint-meta-gnome mint-meta-gnome-dvd
mint-meta-mate mintdesktop mintmenu mythes-en-au mythes-en-us openoffice.org-common openssl python-cupshelpers python-mate python-pycurl python-uno ssl-cert system-config-printer-common
system-config-printer-gnome system-config-printer-udev totem totem-plugins totem-plugins-extra transmission-gtk
The following NEW packages will be installed
openssl:i386


-------------------------------------------

Ubuntu 11.10 handles 32bit libs in a multiarch way now

1. How can I connect ? (its urgent!!!) Or am I just screwed ?

2. Is there a generic linux version ? Or do you plan to release one ? - I use Arch generally

3. Do you have plans for a 64 bit version - Unlike Windows Linux users have been mainly 64bit for 1/2 a decade..........

4. Are there alternative clients I can use ?

regards


[Updated on: Mon, 19 December 2011 12:26]

  •  
morgan

Messages: 15
Karma: 2
Send a private message to this user
I managed to install it with this

sudo dpkg --force-depends --force-architecture -i Downloads/kerio-control-vpnclient-7.2.2-3443-linux.deb
  •  
milles2121

Messages: 55
Karma: 2
Send a private message to this user
I agree this is a major issue, can we get a response as to a vpn clinet that works for ubuntu 64bit. I understand that we are a small percentage however we still run Kerio control like all other users and we should expect the same type of support as there are 32bit and 64bit windows clients.
Previous Topic: How can I use a VPN connection as an ordinary Internet Interface?
Next Topic: How to setup Kerio Winroute firewall
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Fri Nov 24 01:26:01 CET 2017

Total time taken to generate the page: 0.00355 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.